1. Ledward1245's Avatar
    Anyone else having the 3 on screen button not working? The rest of the phone works just fine expect for the new buttons. This happened to me 3 times today, not even restarting the phone would it make it work. It just came back on its own after a little while. This has to be my only compliant, I love the phone I really think its a much better device than the m7.
    04-13-2014 11:30 PM
  2. mchockeyvette27's Avatar
    When does it happen? Any specific thing you're doing when they don't work?

    Sent from my Nexus 5 using Tapatalk
    04-13-2014 11:32 PM
  3. B0WIE's Avatar
    Since they're related to the rest of the screen's touch sensitivity, try to change your grip. The edges are very sensitive and I'll often find that if I let my other hand wrap around too far the screen stops responding to my selections because it senses my other hand touching the edges.
    04-13-2014 11:54 PM
  4. mchockeyvette27's Avatar
    Since they're related to the rest of the screen's touch sensitivity, try to change your grip. The edges are very sensitive and I'll often find that if I let my other hand wrap around too far the screen stops responding to my selections because it senses my other hand touching the edges.
    I've definitely noticed how sensitive it is around the edges.

    Sent from my Nexus 5 using Tapatalk
    onlyinsandiego likes this.
    04-14-2014 12:22 AM
  5. Ledward1245's Avatar
    It could be just laying down on the table and it stops working. I don't even have to pick it up. Or I could be using it and it just stopped working. Like it did a few minutes ago and just how it stopped working it started all of a sudden. This sucks and it's annoying I hope I'm not the only one so it gets fixed

    Sent from my 831C using AC Forums mobile app
    04-14-2014 01:42 AM
  6. Ledward1245's Avatar
    I've definitely noticed how sensitive it is around the edges.

    Sent from my Nexus 5 using Tapatalk
    It's first stated before I got the dot case and it happened after I bought the case. So I don't think it's the edges.

    Sent from my 831C using AC Forums mobile app
    04-14-2014 01:44 AM
  7. Ledward1245's Avatar
    So I think I figured out the problem or how to fit it. It turns out it's not a software issue because I restarted it and it would still be the same. I found if I press down very hard on the HTC logo it starts working. So it seems something is lose and not making the right connection. Ugh, I bought it from best buy the first day it was on sale online. Let's see if they do anything for me.

    Sent from my 831C using AC Forums mobile app
    04-14-2014 09:50 AM

Similar Threads

  1. New to the Android Family and S5
    By Autokon in forum Samsung Galaxy S5
    Replies: 23
    Last Post: 05-01-2014, 05:40 PM
  2. HTC One Killing My Chargers
    By Vivian Rodriguez in forum HTC One M7
    Replies: 8
    Last Post: 04-16-2014, 09:36 AM
  3. SD card problems
    By XFonz07 in forum Samsung Galaxy S5
    Replies: 13
    Last Post: 04-14-2014, 01:03 PM
  4. NEW S5 - Only one complaint
    By rexbaumgartner in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-14-2014, 01:10 AM
  5. HTC One (M8): Amber gold one.... Ew...
    By Beedog1221 in forum HTC One M8
    Replies: 6
    Last Post: 04-14-2014, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD