1. YouDunKnowMeh's Avatar
    My old Galaxy Nexus would lag (Oh God, The lag) playing 1080P anime.
    HTC m8 is better, but not too great. I'm using MX player, are there any other players that are better?
    It mainly lags at around more intense scenes. Maybe there's a performance mode or something...
    04-14-2014 05:39 PM
  2. neonworm's Avatar
    Do you have power saving mode on? It shouldn't matter but it might be what is causing the problem...
    04-14-2014 06:22 PM
  3. Beyond Fire's Avatar
    Don't mean to hijack the thread but where are you watching blu ray anime?

    Sent from my Death Note
    04-14-2014 08:17 PM
  4. YouDunKnowMeh's Avatar
    Not sure if it's legal to discuss here, but at my own risk in vague terms.
    You get bluray rips from the internet
    04-14-2014 08:34 PM
  5. little09's Avatar
    Damn... Old galaxy s, with terrible RAM

    Posted via HTC M7
    04-14-2014 08:39 PM
  6. canadianR6's Avatar
    Are you using the hardware or software decoder in the mx app? I have noticed when i have it set to hardware decoder, hd video is very laggy. Works perfectly when I use the software decoder though.
    04-14-2014 08:52 PM
  7. YouDunKnowMeh's Avatar
    SW decoder. H/W decoder doesn't work for some videos in MX player.
    04-14-2014 08:54 PM
  8. roflwaffleton's Avatar
    Have you tried using the H/W+ decoder? I've had zero issues playing back 1080p video.

    Posted via Android Central App
    04-15-2014 01:13 AM
  9. Harime's Avatar
    I play every day 1080p videos while I do my cardio at the gym, and I've had 0 issues, no lag no anything.

    I use MX Player with the Hardware decoder on.
    04-15-2014 07:21 AM
  10. tech_head's Avatar
    I've done some H.264 stuff.
    How the stream was encoded will influence if it plays well nor not.
    You may find some streams play great while others play like crap.

    Unless you are encoding your own streams, it will be a crap shoot.
    04-15-2014 12:40 PM
  11. lou61166's Avatar
    I have also noticed it on my DNA but my G2 never any issues with HD Video when using the stock player not MX player

    Sent from my HTC6435LVW using Tapatalk
    04-15-2014 01:12 PM
  12. sitlet's Avatar
    Have you tried using the H/W+ decoder? I've had zero issues playing back 1080p video.

    Posted via Android Central App
    Same thing here.

    To the OP, what bitrate and codec is the file? How was it encoded?
    04-16-2014 10:41 AM

Similar Threads

  1. Correct Wallpaper Size M8
    By The Courier in forum HTC One M8
    Replies: 8
    Last Post: 11-04-2014, 09:20 AM
  2. Can't answer incoming calls
    By BecomingDeath13 in forum Sprint LG G2
    Replies: 1
    Last Post: 04-15-2014, 05:57 PM
  3. Replies: 11
    Last Post: 04-14-2014, 07:58 PM
  4. Google Play services... What version
    By Google4Lifee in forum Google Nexus 5
    Replies: 1
    Last Post: 04-14-2014, 03:07 PM
  5. [Free] Yahoo News app on Google Play store
    By Androidfreeapps in forum Android Apps
    Replies: 0
    Last Post: 04-14-2014, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD