1. bucketheadmn's Avatar
    What is with the input method icon when typing? It is the little keyboard looking thing in the upper left. So far it is the only annoyance/dislike I have with my M8. I did install the Google keyboard as that is what I have been used to with my Nexus devices, but with no emoji support on the M8 for it I went back to trying and using the HTC keyboard.

    Is there a way to get rid of the icon?

    Android Central App on my Nexus 7 (2013)
    04-15-2014 08:05 AM
  2. Golfdriver97's Avatar
    What is with the input method icon when typing? It is the little keyboard looking thing in the upper left. So far it is the only annoyance/dislike I have with my M8. I did install the Google keyboard as that is what I have been used to with my Nexus devices, but with no emoji support on the M8 for it I went back to trying and using the HTC keyboard.

    Is there a way to get rid of the icon?

    Android Central App on my Nexus 7 (2013)
    Why oit is up is because you have 2 keyboard possibilities. The only way to get rid of it is to somehow get rid of Sense keyboard. You can try disabling it, but I don't think that will get you anywhere.
    04-15-2014 08:25 AM
  3. mchockeyvette27's Avatar
    If you want to get rid of that then remove one keyboard. If you want to just use sense keyboard, then uninstall or disable Google keyboard. If you want to use Google keyboard, then disable HTC sense input. Both ways will get you what you want.

    Sent from my HTC One_M8 using Tapatalk
    04-15-2014 08:40 AM
  4. ChrisGonzales90's Avatar
    The icon will always show if you have more then one keyboard installed. There was no way to get rid of it unless you Uninstall the ones you don't use

    Posted via Android Central App
    04-15-2014 10:11 AM
  5. bucketheadmn's Avatar
    I disabled the Google keyboard but still there. Funny I never had this on Nexus even with multiple keyboards installed. I'll look at disabling the Sense keyboard and see if that works.

    Android Central App on my Nexus 7 (2013)
    04-15-2014 11:18 AM
  6. mchockeyvette27's Avatar
    I disabled the Google keyboard but still there. Funny I never had this on Nexus even with multiple keyboards installed. I'll look at disabling the Sense keyboard and see if that works.

    Android Central App on my Nexus 7 (2013)
    I disabled the sense keyboard and it had gone away.

    Sent from my HTC One_M8 using Tapatalk
    04-15-2014 01:17 PM
  7. ChrisGonzales90's Avatar
    It will also show up for Google voice typing

    Posted via Android Central App
    04-15-2014 07:55 PM
  8. Cyberdelia's Avatar
    I disabled HTC Sense Input and the input icon went away.
    04-15-2014 08:35 PM
  9. torifile's Avatar
    I disabled HTC Sense Input and the input icon went away.
    How do you disable Sense Input?
    04-15-2014 09:15 PM
  10. mchockeyvette27's Avatar
    How do you disable Sense Input?
    Settings>apps>all>HTC sense input>disable
    Cyberdelia likes this.
    04-15-2014 09:22 PM
  11. torifile's Avatar
    Settings>apps>all>HTC sense input>disable
    04-16-2014 06:58 AM

Similar Threads

  1. Change Icon Size
    By ZR1-638HP in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 01-10-2017, 11:32 PM
  2. S5 and Microsoft Exchange e-mail - no icons on replies
    By dvxdiv in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-12-2014, 12:09 AM
  3. S5 Concerns - Looking For Input
    By bhc72 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 04-27-2014, 02:55 PM
  4. Moto X: Location icon
    By DonB in forum Moto X (2013)
    Replies: 6
    Last Post: 04-21-2014, 08:30 PM
  5. [Icon Pack] Viby
    By gseth in forum Wallpapers, Ringtones, and Themes
    Replies: 1
    Last Post: 04-14-2014, 07:15 PM
LINK TO POST COPIED TO CLIPBOARD