1. Zomb!e's Avatar
    Is the 4G icon suppose to always be present in the status bar even when connected to wifi?

    I searched but came up empty.

    Thanks for any input.
    04-16-2014 12:37 AM
  2. ironbesterer's Avatar
    The same case with the Verizon version. It's a Sense thing I'm sure.

    Sent from my HTC6525LVW using Tapatalk
    Zomb!e likes this.
    04-16-2014 12:39 AM
  3. Zomb!e's Avatar
    Thank you for the clarification. Bugs me lol.
    04-16-2014 12:46 AM
  4. PhxBlue's Avatar
    I've got a T-Mobile version and it doesn't do that.

    Posted via Android Central App
    04-16-2014 02:22 AM
  5. ToddPsyD's Avatar
    I've got the Verizon version and its always there, but it sorta greys out when I'm on WiFi. I was confused at first too!

    Posted via Android Central App
    04-16-2014 07:55 AM
  6. Kiit Pogii's Avatar
    I just got my m8 from at&t and yea, the 4g lte icon is always on. Is it really like this?
    04-18-2014 08:21 PM
  7. Skyway's Avatar
    I just got my m8 from at&t and yea, the 4g lte icon is always on. Is it really like this?
    Yea, I think they do this to show you how much signal your are receiving, regardless of whether you're using Wi-Fi. I don't even notice it anymore, definitely not something that bothers me

    Posted via Android Central App
    04-18-2014 08:33 PM
  8. PhxBlue's Avatar
    When I was with ATT my M7 and One X both showed both those icons all the time.

    Posted via Android Central App
    04-18-2014 09:05 PM
  9. ahdez's Avatar
    AT&T here, mine always shows
    04-18-2014 09:09 PM
  10. Tower72's Avatar
    ATT here also..mine doesnt but im also running ARHD and chose International during setup..It removes that pesky icon when on WiFi!
    04-19-2014 08:58 AM
  11. Jesus Janica's Avatar
    Yep mine always shows too,I'm always connected to WiFi,so the 4g lte icon doesn't really bother me.

    Posted via Android Central App
    04-21-2014 11:59 AM
  12. Gianni Latsi's Avatar
    I have the same problem. Did you find hot to fix it?
    01-21-2015 04:07 PM

Similar Threads

  1. Weather widget defaults - 'more' always opening in default browser
    By Alisha161 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 04-27-2014, 06:54 AM
  2. Should I switch to ATT?
    By Grokr in forum AT&T
    Replies: 5
    Last Post: 04-19-2014, 01:29 AM
  3. Bricked htc evo 4g lte
    By meh290 in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 0
    Last Post: 04-15-2014, 07:00 PM
  4. 4G
    By weatherman34561 in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 04-15-2014, 06:44 PM
  5. Replies: 0
    Last Post: 04-15-2014, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD