1. nmacmil's Avatar
    I recently purchased a new M8 and a few days ago the Bluetooth started dropping off. I would momentarily loose connection to my Pebble, a headset when using it or connection to my truck. At times I'm connected to my Pebble and truck at the same time and at other times I'm just connected to one device. I've done hard resets, re-paired my Bluetooth devices and still getting dropped connections. All my devices have the latest firmwares.

    Has anyone else had this issue? Everything was working fine for the first few days.

    Sent from my HTC One_M8 using AC Forums mobile app
    04-27-2014 01:55 PM
  2. Jonnny4's Avatar
    The m8 has BT 4.0 le with aptx and maybe the pebble is having trouble with the new profiles?
    nmacmil likes this.
    04-28-2014 02:04 PM
  3. jd914's Avatar
    Join the club. Blutooth on the M8 is quirky without a doubt. I have also been having connectivity issues myself.

    Sent from my HTC One_M8 using Tapatalk
    04-28-2014 02:22 PM
  4. bryanmsi's Avatar
    I have the same problem. Its something to do with the interaction between the HTC One M8, the car audio bluetooth, and the Pebble watch. When the problem starts, music streamed via bluetooth is completely interrupted with severe stuttering and pausing. Turning off the Pebble immediately resolves the audio quality. Turning off the car system or restarting the HTC One, however, does not resolve the problem.

    The odd thing is that it doesn't happen consistently. Many days, I have no trouble at all streaming music and staying connected to the Pebble. But when it happens, the only "fix" is to shut down the Pebble.
    nmacmil likes this.
    04-28-2014 03:35 PM
  5. nmacmil's Avatar
    The odd thing is that it doesn't happen consistently. Many days, I have no trouble at all streaming music and staying connected to the Pebble. But when it happens, the only "fix" is to shut down the Pebble.
    I've noticed the same thing. Shut down the Pebble, reboot the phone, do not reconnect to the Pebble and I have no Bluetooth issue. I've sent an email to Pebble seeing if they are aware of any problems but haven't heard back yet. Hopefully it's as simple as a firmware update for Pebble.

    Sent from my HTC One_M8 using AC Forums mobile app
    04-28-2014 04:57 PM
  6. eallan's Avatar
    I've noticed the same thing. Shut down the Pebble, reboot the phone, do not reconnect to the Pebble and I have no Bluetooth issue. I've sent an email to Pebble seeing if they are aware of any problems but haven't heard back yet. Hopefully it's as simple as a firmware update for Pebble.

    Sent from my HTC One_M8 using AC Forums mobile app
    The latest pebble app is a piece of garbage on android and in need odd some serious work.

    Sent from my Nexus 5 using Tapatalk
    04-28-2014 10:54 PM
  7. batsai's Avatar
    Is this an issue with Android 4.4.2? Perhaps the update to 4.4.3 will help, but since I'm on Verizon, I probably won't see it until the next ice age. :-/

    I don't have a pebble, but ever since I installed an SD card and moved my media to it, I cannot stream audio reliably to the stereo in my 2012 Toyota Prius. It will start off fine and then disconnect. Hopefully there will be a fix soon!
    06-19-2014 08:04 PM
  8. batsai's Avatar
    Just a question for any of you with Bluetooth audio streaming issues:

    Are any of you using an SD card?

    I had installed an SD card (a class 10 64 GB Sandisk) and moved my media to it. For some reason, streaming would work fine for a few minutes, then totally disconnect from my 2012 Prius. Moving the media back to the One's internal storage didn't help- I still had the same erratic behavior. Removing the SD card completely is the only thing that solved my problem. Now streaming works like a charm. :-/

    For me at least, there is a problem either with the SD card I purchased, or some kind of bug in Sense or Android. I'm inclined to think it's a bug in the software, because every other aspect of the phone except for Bluetooth Streaming works flawlessly with the SD card installed. I can't understand why I can't maintain a reliable connection with an SD card installed, so for now, I've removed the card and am experiencing rock solid Bluetooth connections.

    Have any of you experienced the same situation?
    06-19-2014 08:46 PM
  9. iamstillvince's Avatar
    i use a pebble, a fitbit, a 64gb sd card . i use bluetooth headphones and connect to a jvc deck in my car (2hrs a day with commute). i have had almost no issues with bluetooth. It will sometimes disconnect then reconnect in car if i am not playing anything, while i am playing anything it never disconnects. It works fantastic for me. sorry you guys have troubles but i don't think its the phone.
    06-22-2014 08:34 PM
  10. clborden's Avatar
    I had the same issue with the Samsung Gear Live. My M8's Bluetooth audio would skip and stutter around...the only thing that would work was to shut the Gear Live down, then power it back up. I know this is a odd theory, but it seemed like the car wanted first priority Bluetooth connection. Once it got it, the problem was gone. Weird, right?
    07-12-2014 03:58 PM

Similar Threads

  1. issue with samsung 4.4 update when using chromecast
    By jdawgnoonan in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 27
    Last Post: 02-23-2015, 06:24 PM
  2. problem with HTC sense input keyboard
    By Julie Emery in forum HTC One M8
    Replies: 3
    Last Post: 06-27-2014, 09:08 AM
  3. So torn; Keep the HTC One (M8) or get the Galaxy S5 ?
    By Zorachus in forum Samsung Galaxy S5
    Replies: 15
    Last Post: 05-04-2014, 10:16 AM
  4. htc one m7ul on 3 network help please
    By leighton2303 in forum HTC One Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 04-28-2014, 01:37 PM
  5. HTC one and Airport Extreme wifi..
    By snocone in forum AT&T HTC One
    Replies: 0
    Last Post: 04-27-2014, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD