1. Squirl111's Avatar
    I am having a problem with the camera on my M8. When i open the camera the screen is black for 8 to 10 seconds and then the camera shuts back down. i have completely shut down the phone to "reboot" it and tried a factory rest. i am chalking this up to user error before i completely blame the phone!

    i took a few pictures the day i got my phone then didnt use the camera for a week or so and now i have this issue.

    is anything having the same concerns...or have any suggestions on how to fix this?


    thank you!
    04-30-2014 10:47 AM
  2. Skyway's Avatar
    Do you use the app Lastpass?

    Posted via Android Central App
    04-30-2014 10:50 AM
  3. Squirl111's Avatar
    i do not
    04-30-2014 11:27 AM
  4. Skyway's Avatar
    i do not
    When did you get it? If you are within your 14 day window, take it back and exchange it

    Posted via Android Central App
    04-30-2014 01:44 PM

Similar Threads

  1. charging problems after getting wet
    By nightjustin in forum Samsung Galaxy Tab 2
    Replies: 6
    Last Post: 01-15-2015, 09:06 AM
  2. S-Note problems after 4.4.2 update
    By hokie_prof in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 05-01-2014, 06:41 AM
  3. xperia mini ST15i Wi-Fi problem
    By Ahmad Sorour in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 04-30-2014, 03:36 AM
  4. Problem taking video...
    By ENERDROID in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 04-29-2014, 10:04 PM
  5. sprint gs4 64gb memory card problems
    By Jasmine Victoria in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-29-2014, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD