1. Lilshaq65's Avatar
    I tried the regular one it usually is but it's not working

    Sent from my HTC One_M8 using Tapatalk
    04-30-2014 09:43 PM
  2. Lilshaq65's Avatar
    Does anyone know how to fix it? I can't send or receive pictures

    Sent from my HTC One_M8 using Tapatalk
    05-01-2014 02:04 PM
  3. Lilshaq65's Avatar
    Hopefully there'll be a update to fix this later or someone finds out a fix

    Sent from my HTC One_M8 using Tapatalk
    05-03-2014 11:02 PM
  4. Lilshaq65's Avatar
    Anyone yet know how to fix this without root? I'm not able to send and receive pictures even with the correct apn settings set.

    Sent from my HTC One_M8 using Tapatalk
    05-06-2014 10:48 PM
  5. Robby Robb's Avatar
    Have u tried to copy the exact setting from a HTC m8 that's on tmobile network

    Posted via Android Central App
    05-06-2014 11:50 PM
  6. Lilshaq65's Avatar
    Yes I tried that. That was the first thing I did actually.

    Sent from my HTC One_M8 using Tapatalk
    05-07-2014 12:30 AM
  7. Lilshaq65's Avatar
    Anybody figured out how to fix this yet?

    Sent from my HTC One_M8 using Tapatalk
    05-20-2014 06:44 PM
  8. Lilshaq65's Avatar
    Anyone found a fix yet?

    Sent from my HTC One_M8 using Tapatalk
    05-31-2014 01:12 AM
  9. jd914's Avatar
    You need to get it unlocked first or it won't work.

    Sent from my HTC One_M8 using Tapatalk
    05-31-2014 06:24 AM
  10. mlee19841's Avatar
    You need to get it unlocked first or it won't work.

    Sent from my HTC One_M8 using Tapatalk
    Yea it needs to be unlocked then u can search Google for the right apn settings or call T-Mobile

    Posted via Android Central App
    05-31-2014 10:50 AM
  11. Lilshaq65's Avatar
    Its been unlocked. The APN settings and everything is set right it still doesn't work. I tried everything

    Sent from my HTC One_M8 using Tapatalk
    06-01-2014 10:24 PM
  12. ddot196's Avatar
    I have tried everything, and I mean EVERYTHING. Nothing works. I recently switched to t-mobile from att using my unlocked HTC One M8. MMS does not work. I have searched the internet and tried every setting and configuration and nothing works. I'm at a loss.
    09-17-2014 11:09 AM
  13. Benjamin_NYC's Avatar
    Is the problem occurring when you have WiFi on (NOT WiFi calling) or on radio too?

    Posted via Android Central App
    09-18-2014 06:50 AM

Similar Threads

  1. KitKat stock email app for reading Yahoo mail: sync issue
    By dlin95123 in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 06-26-2014, 06:35 AM
  2. Any faith left for sprint
    By choclab1 in forum Google Nexus 5
    Replies: 360
    Last Post: 06-14-2014, 11:49 PM
  3. Is Kit Kat on New Phones?
    By realjet in forum Verizon LG G2
    Replies: 2
    Last Post: 05-01-2014, 02:11 AM
  4. MapMyRun reportedly available on gear 2
    By Volkers84 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 6
    Last Post: 04-30-2014, 11:17 PM
  5. [VIDEO] AT&T Galaxy S5 - Standalone Visual Voicemail
    By chrisngrod in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-30-2014, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD