Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Rukbat
  1. Thread Author  Thread Author    #1  

    Default Sprint connections optimizer

    Hey guys, had this enabled by default, but it's getting in the way now and I can't seem to remember how to open it up to disable it. So those of you on Sprint, where's it at? I'm probably doing something like looking right past the icon in the app drawer or something like that. Thanks!

    Sent from my HTC One M8
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,053 Posts
    Global Posts
    30,544 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Sprint connections optimizer

    Quote Originally Posted by kronosqq View Post
    Hey guys, had this enabled by default, but it's getting in the way now and I can't seem to remember how to open it up to disable it. So those of you on Sprint, where's it at? I'm probably doing something like looking right past the icon in the app drawer or something like that. Thanks!

    Sent from my HTC One M8
    It is in settings under wireless and networks.

    Sent from my HTC One_M8 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Sprint connections optimizer

    It's really weird, I could get to it from there before I think but not now. I ended up deleting its app data and defaults which triggered the accept terms and conditions screen again and let me turn it off from there. Thanks though!

    Sent from my HTC One M8
  4. #4  

    Default Re: Sprint connections optimizer

    Took me a while to find it myself:

    Settings > Mobile Data > Automatic Connections

    Hope that helps!

    Posted via Android Central App
  5. #5  

    Default Re: Sprint connections optimizer

    definately disable this! such a nuisance and a battery drain!
  6. #6  

    Default Re: Sprint connections optimizer

    Quote Originally Posted by kronosqq View Post
    Hey guys, had this enabled by default, but it's getting in the way now and I can't seem to remember how to open it up to disable it. So those of you on Sprint, where's it at? I'm probably doing something like looking right past the icon in the app drawer or something like that. Thanks!

    Sent from my HTC One M8
  7. #7  

    Default Re: Sprint connections optimizer

    if you have a Samsung device. Download package disable app. Click Disable. That's it
  8. #8  
    RobDogOne's Avatar
    Banned

    Posts
    128 Posts

    Default Re: Sprint connections optimizer

    This app cannot be disabled and if you force stop it, it'll start up on it's own.

    Posted via My htc One M8
  9. #9  
    Rukbat's Avatar

    Posts
    19,867 Posts
    Global Posts
    19,870 Global Posts
    Carrier
    Modified Stock 4.4.2

    Default Re: Sprint connections optimizer

    There's a difference between force stopping and disabling. A disabled app can't run - it's effectively uninstalled as far as the operating system is concerned, it's just data using storage space. (Changing the app's permissions to rw-r--r-- would do the same thing - no execute permission.)
    Super Dave426 likes this.
  10. #10  

    Default Re: Sprint connections optimizer

    Speaking of this, I now have two versions of this app. One appears to be the sprint one, but dont know where the other comes from. Any ideas?

    Posted via the Android Central App
    Attached Thumbnails Attached Thumbnails Sprint connections optimizer-89060.jpg   Sprint connections optimizer-89059.jpg  
  11. #11  
    RobDogOne's Avatar
    Banned

    Posts
    128 Posts

    Default

    The other one is htc's version of connection optimizer. That is the only one that can be disabled.

    Posted via My htc One M8
  12. #12  

    Default Re: Sprint connections optimizer

    You might not be able to disable it, but mine is turned off, I turn it off the second I get a new phone and it hasn't turned itself on yet. Just follow the menu in Nilson13's post above and make sure the box is not checked and then back out of the settings (back button). Sprint seems to have a few tricky settings that I don't like, this one and every time it updates the Voicemail app. It seems to try and upgrade to the Premium for $3/month and there isn't an on off, something like OK and Settings where it can be refused. I hate Voicemail and wish I could just turn it off.

Similar Threads

  1. Wifi is "saved, secured" but won't connect no matter what
    By maximusrex in forum Samsung Galaxy Note 3
    Replies: 103
    Last Post: 06-21-2016, 11:21 PM
  2. AHHHH Nexus and Sprint!!!
    By LightaDroid in forum General News & Discussion
    Replies: 2
    Last Post: 04-23-2015, 12:39 PM
  3. Bluetooth Re-Connectivity Question for Non Samsung Device
    By koolmoedee in forum Samsung Gear Fit 1 & 2
    Replies: 4
    Last Post: 09-18-2014, 10:13 AM
  4. Hey! I have several questions regarding my Sprint Galaxy S4 mini.
    By Kittypoop2 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 05-18-2014, 01:48 PM
  5. sprint galaxy s3 will not turn on
    By denschwindt in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-10-2014, 10:54 AM

Posting Permissions