1. callihan_44's Avatar
    I shut my phone off yesterday for the first time since buying it, it was about 80% charged at that time. So later in the evening I turn it back on and it vibrated like it was coming on but the screen remained black and nothing else happened. I have the dot view case and it was closed when I powered up, not sure if that will affect things or not. So I kinda became concerned and tried all the tricks I know of to get the phone to do something, holding power button for minutes, volume up/down + power button produced zero results. I then decided to plug it into my car charger to see if the led would indicate something, nothing...so I assumed the phone was bricked somehow but after about 5 min on the charger the screen showed the battery charging at 95% ? Now im kinda concerned about shutting it off again, it has been working as normal now but one thing I wondered was maybe it was in the middle of a cloud backup as I see that it failed and maybe I shut it off during this process and this caused the issue ? idk any thoughts?
    05-12-2014 08:32 AM
  2. Golfdriver97's Avatar
    I shut my phone off yesterday for the first time since buying it, it was about 80% charged at that time. So later in the evening I turn it back on and it vibrated like it was coming on but the screen remained black and nothing else happened. I have the dot view case and it was closed when I powered up, not sure if that will affect things or not. So I kinda became concerned and tried all the tricks I know of to get the phone to do something, holding power button for minutes, volume up/down + power button produced zero results. I then decided to plug it into my car charger to see if the led would indicate something, nothing...so I assumed the phone was bricked somehow but after about 5 min on the charger the screen showed the battery charging at 95% ? Now im kinda concerned about shutting it off again, it has been working as normal now but one thing I wondered was maybe it was in the middle of a cloud backup as I see that it failed and maybe I shut it off during this process and this caused the issue ? idk any thoughts?
    I am honestly not sure. Me, I would tempt fate and try to recreate the problem.
    05-12-2014 08:43 AM

Similar Threads

  1. How do I fix the Proximity Sensor issue?
    By mosesx in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 06-26-2014, 03:18 PM
  2. rooting after the newest ota update?
    By tooandrew in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 05-12-2014, 10:32 PM
  3. Replies: 2
    Last Post: 05-12-2014, 11:46 AM
  4. Samsung Galaxy Note III Charging Issues
    By Im2shady4u13 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-12-2014, 08:37 AM
  5. rooting after the newest ota update?
    By tooandrew in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-12-2014, 02:35 AM
LINK TO POST COPIED TO CLIPBOARD