Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default HTC One (M8) Bluetooth Issues

    So if I pause my BT headset (S11 Flex) for say 10 mins, when I press the play button again, the player shows that music is playing but I can't hear it. I have to turn the headset off and on again before it reconnects. If it is only for a few minutes it picks up like normal. I tried on my old M7 and it works fine no matter how long it's been paused... So assuming it's related to the m8. Also I noticed that bt is always visible. I used to have the option to make it visible for an allotted time. Any workarounds for this?

    Sent from my 831C using AC Forums mobile app
  2. #2  

    Default Re: HTC One (M8) Bluetooth Issues

    I am having similar issues with my VW BT. Sometimes I will experience the same issue you are experiencing. I play music, it shows playing on the phone, but no media playing in the car, and the car doesn't even show it is playing. I also have trouble from time to time with voice dialing through the car. Must be something flaky with BT across the board. If I disconnect and reconnect it often fixed the issue. Any workarounds would be great. I am on VZW and it seem to have gotten worse after the last update.
  3. Thread Author  Thread Author    #3  

    Default Re: HTC One (M8) Bluetooth Issues

    Quote Originally Posted by HighOnHops View Post
    I am having similar issues with my VW BT. Sometimes I will experience the same issue you are experiencing. I play music, it shows playing on the phone, but no media playing in the car, and the car doesn't even show it is playing. I also have trouble from time to time with voice dialing through the car. Must be something flaky with BT across the board. If I disconnect and reconnect it often fixed the issue. Any workarounds would be great. I am on VZW and it seem to have gotten worse after the last update.
    I read somewhere that closing recent apps helps this issue. I tried it prior to playing my audio and it appeared to work...give it a try. I hope this is fixed Soon.

    Sent from my 831C using AC Forums mobile app

Similar Threads

  1. radio issues
    By cdahncke in forum Moto X (2013)
    Replies: 13
    Last Post: 06-13-2014, 06:17 AM
  2. Verizon HTC One: Purple tint issue.
    By Wynnsman in forum Verizon HTC One
    Replies: 3
    Last Post: 05-30-2014, 07:26 AM
  3. Should I get the One Max??
    By Sean Burns1 in forum HTC One Max
    Replies: 6
    Last Post: 05-23-2014, 03:47 PM
  4. Weird notification issue
    By Nicky_Rizzles in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-13-2014, 10:33 PM
  5. Verizon M8 sense mail app won't sync while on LTE
    By droidman2177 in forum HTC One M8
    Replies: 0
    Last Post: 05-12-2014, 07:24 PM

Posting Permissions