Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Trouble logging in to forums.

    I visit a number of forums each day. I'm a mod on a couple of them so I try to check in when I can. When I am on wi--fi or in a location where I have full signal strength, I can log in successfully. Usually though, the M8 does not hold my log in information.

    When I log in to a forum in most instances, it takes me to the redirect page which tells me that I have successfully logged in but when it redirects back to the forum page, I am not logged in. Also, if I log in while using wi-fi or with a solid signal, I will lose that log in as soon as I move to an area with less signal strength.

    Cookies are on. I always check the box that says "Keep me logged in".
  2. #2  

    Default

    Quote Originally Posted by Davemcc View Post
    I visit a number of forums each day. I'm a mod on a couple of them so I try to check in when I can. When I am on wi--fi or in a location where I have full signal strength, I can log in successfully. Usually though, the M8 does not hold my log in information.

    When I log in to a forum in most instances, it takes me to the redirect page which tells me that I have successfully logged in but when it redirects back to the forum page, I am not logged in. Also, if I log in while using wi-fi or with a solid signal, I will lose that log in as soon as I move to an area with less signal strength.

    Cookies are on. I always check the box that says "Keep me logged in".
    I've been having the same problem with android central when using the stock browser. On chrome everything works just fine though

    Posted via Android Central App
    Quote Originally Posted by Ccota08 View Post
    I keep reading your posts in Bender's voice and it's amazing.
  3. Thread Author  Thread Author    #3  

    Default Re: Trouble logging in to forums.

    This was happening to me using the stock browser and Chrome. I loaded Firefox but haven't been able to test it much yet.

    I thought maybe
    I was missing a setting or something.

    Edit: not working in Firefox either.
    Last edited by Davemcc; 05-22-2014 at 09:30 PM.
  4. Thread Author  Thread Author    #4  

    Default Re: Trouble logging in to forums.

    I will take suggestions from anybody to solve this issue. I need to get this M8 working properly. Between this issue and having neither Bluetooth nor USB music working properly in my cars, this phone is not performing the basic, daily functions that I expect. I am almost ready to ditch the M8 and put my old iPhone 4 back into service. At least if performs the basic functions even if it is too small for my aging eyes.

    I am new to Android and willing to learn but I'm starting to think I have been seriously misled about the capabilities of the Android platform.
  5. #5  

    Default Re: Trouble logging in to forums.

    This happens to me also when I use the Tapatalk app, but only after a long period of inactivity.

Similar Threads

  1. Lock to Useless program???
    By cehowardNote3 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 13
    Last Post: 06-02-2014, 05:14 PM
  2. Seemingly constant traffic to svc.spd.samsungdm.com
    By blue_sector in forum AT&T Galaxy S3
    Replies: 1
    Last Post: 05-19-2014, 06:31 PM
  3. App to Files on PC on Phone via 3G/WiFi?
    By androidforum in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-19-2014, 10:09 AM
  4. Once could Highlight in PDF of manual
    By Lochkelly in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 05-18-2014, 05:26 PM
  5. Chromecast support coming to Firefox
    By Shilohcane in forum Google Chromecast
    Replies: 0
    Last Post: 05-18-2014, 09:04 AM

Posting Permissions