Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree3Likes
  • 1 Post By AshtonVibe
  • 1 Post By AshtonVibe
  • 1 Post By AshtonVibe
  1. Thread Author  Thread Author    #1  

    Default Synchronization problem with mail app

    Hello!
    I'm having such issue with mail app.
    I've added two gmail accounts and set their synchronization times of work and not work times to manual.
    But the app still informs me about incoming mail.
    It's going very annoying early morning...
    Have I forgot something to check?
  2. #2  

    Default Re: Synchronization problem with mail app

    Have you already turned off your notification settings too? Look at both,and make sure your not signed into the Gmail app.

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Synchronization problem with mail app

    Just now I've turned off the sound notifications. But it's very weird, cause sync is set to manual mode, but the app still receives the messages, while it's barred
  4. #4  

    Default Re: Synchronization problem with mail app

    You want to also be sure auto sync is off too. Settings/accounts and sync/Mail/tap on your Gmail account name/uncheck mail option. If you have auto sync entirely turned off, no need to modify anything. Also, uncheck the 'refresh when I open' option in settings.

    Posted via Android Central App
    01Kuzma likes this.
  5. #5  

    Default Re: Synchronization problem with mail app

    Quote Originally Posted by 01Kuzma View Post
    Just now I've turned off the sound notifications. But it's very weird, cause sync is set to manual mode, but the app still receives the messages, while it's barred
    Manual mode just tells the app not to look for new email, but then the phone goes in and updates(aka auto syncs) the server when changes happen.

    Posted via Android Central App
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default Re: Synchronization problem with mail app

    Great! Thank you!
    I've found those settings.
    So, as I've understood there is no possibility to allow synchronization only for allowed period of time?
    I just don't want to get notifications during the night
  7. #7  

    Default Re: Synchronization problem with mail app

    Yeah set your peak and off peak times. Just uncheck notifications in settings for Mail, and your phone settings.

    Posted via Android Central App
    Thanked by:
    01Kuzma likes this.
  8. #8  

    Default Re: Synchronization problem with mail app

    Have you tried Do Not Disturb mode, there's an easy fix for ya.

    Posted via Android Central App
    Thanked by:
    iamstillvince likes this.

Similar Threads

  1. Skype on Android with IP Cam
    By steve77r in forum General Help and How To
    Replies: 1
    Last Post: 05-25-2014, 07:43 PM
  2. what mail app do you use on your Moto X?
    By douglasbnorton in forum Moto X (2013)
    Replies: 14
    Last Post: 05-25-2014, 03:13 PM
  3. Best phone with Super AMOLED display?
    By George Wilkie in forum General Android Device Chat
    Replies: 9
    Last Post: 05-25-2014, 04:14 AM
  4. Replies: 3
    Last Post: 05-24-2014, 02:40 PM
  5. How to not allow apps to be installed on sd card
    By majdi suliman in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 05-24-2014, 12:58 PM

Posting Permissions