Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    searchmaven's Avatar

    8 Posts
    Global Posts
    9 Global Posts

    Default T-Mobile and 4G LTE Data Issue?

    The last couple of weeks my T-Mobile branded M8 will have full 4G LTE bars but completely lose its data connection. Rebooting the phone will reconnect to LTE data but only temporarily before it's lost again. Changing the connection to 4G-only results in consistent data connection without interruption so I'm guessing the issue has something to do specifically with T-Mobile's LTE backend. Anyone else on T-Mobile experiencing this?
  2. #2  

    Default Re: T-Mobile and 4G LTE Data Issue?

    I have. Only a few times. No clue what the cause is.

    Sent from my HTC One_M8 using AC Forums mobile app
  3. #3  

    Default Re: T-Mobile and 4G LTE Data Issue?

    I have. It's pretty annoying so I hope that they'll find the fix soon. However, instead of restarting the phone I just turn airplane mode on and off. It's quicker I think.

    Posted via the Android Central App using my HTC One (M8)
  4. #4  

    Default Re: T-Mobile and 4G LTE Data Issue?

    I think it is a phone issue. I purchased one from Sprint and had the same problem. Called Sprint and HTC about it and ended up sending the phone back to HTC. I am waiting on my replacement phone to see if the problem repeats itself. If if does I will be returning it, since it is my work phone and need it working.
  5. #5  

    Default Re: T-Mobile and 4G LTE Data Issue?

    Yup, I've had this issue. Like LelandC mentioned, turn airplane mode on and off and that seems to fix it.
  6. #6  

    Default Re: T-Mobile and 4G LTE Data Issue?

    I found a more reliable connection by creating my own APN and using IPv4. The default is IPv6. With 6 on i would tend to have LTE connection but after a while no data would pass.

    On a more rare account, i have noticed when driving across cities my device might get stuck on 4G and NOT go back to LTE. Airplane mode helped me switch back to LTE but i still had data issues. Power cycling fixed it. However for me this has only happened a couple of times.

Similar Threads

  1. Note 3 battery issues
    By ehsan_3 in forum Samsung Galaxy Note 3
    Replies: 39
    Last Post: 08-01-2014, 02:24 AM
  2. Do any apps have translucent top and bottom bars?
    By paisley99 in forum General News & Discussion
    Replies: 3
    Last Post: 06-18-2014, 11:40 AM
  3. Replies: 3
    Last Post: 06-12-2014, 08:09 AM
  4. Red bull tv app freezes and stops playing
    By Terrorizer in forum Google Chromecast
    Replies: 2
    Last Post: 06-03-2014, 06:50 PM
  5. receiving mms issues?
    By kittenmurder in forum HTC One M8
    Replies: 4
    Last Post: 06-01-2014, 07:02 PM

Posting Permissions