Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    oaklandm's Avatar

    Posts
    18 Posts
    Global Posts
    21 Global Posts

    Default Anyone else having data connection issues?

    The phone works great when connected to 4G but if the device is showing H+ i can't get the data connection to load a web page or anything. I have to put the device into airplane mode and back out to get the connection working, then this only works for a short time. Tried factory restore and this hasn't fixed the issue, also it jumps between 3G and H+ loads, doesn't seem to stick to one connection when trying to use the internet. I'm on EE in the UK if that helps.
    I've reached out to HTC but just wondered if anyone else has this issue and managed to find a fix?

    Cheers
  2. #2  

    Default Re: Anyone else having data connection issues?

    Im not sure about EE but im with T-Mobile in USA and i have had to change my APN from IPv6 to IPv4 under APN Protocol.
    Thanked by:
  3. #3  

    Default Re: Anyone else having data connection issues?

    Do a speed test and get a better idea of what your data speed is.

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  
    oaklandm's Avatar

    Posts
    18 Posts
    Global Posts
    21 Global Posts

    Default Re: Anyone else having data connection issues?

    Thanks for the info, unfortunately there isn't an option for EE to change that.
    Quote Originally Posted by IAmSixNine View Post
    Im not sure about EE but im with T-Mobile in USA and i have had to change my APN from IPv6 to IPv4 under APN Protocol.
  5. #5  

    Default

    Hi Yes I'm having the same problem with EE UK. 4G when and where I can get it is great. I have rang them and they sent me a new sim. which made no difference. rang again and they said they would reset my network settings at there end. which to be fair helped a bit. I don't think it can be the phone. I just think it's poor network. three were much better. now I'm stuck with EE for 24 months

    Posted via Android Central Appledore

Similar Threads

  1. Picture Gallery Issue!!!
    By mrteach3 in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 06-19-2014, 03:31 PM
  2. Samsung Galaxy Tab 3 recovery issues
    By AC Question in forum Ask a Question
    Replies: 14
    Last Post: 06-18-2014, 03:45 AM
  3. Picture Gallery Issue!!!
    By mrteach3 in forum Samsung Galaxy S4 Mini
    Replies: 6
    Last Post: 06-17-2014, 08:19 PM
  4. Calender issue
    By PokeDroid in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 06-17-2014, 02:48 PM
  5. Replies: 1
    Last Post: 06-17-2014, 12:54 AM

Posting Permissions