1. AndroidXTC's Avatar
    If Yes how? I'm getting annoyed by it. Thanks in advance.
    06-18-2014 10:55 AM
  2. kronosqq's Avatar
    It's double tap, not triple, but yes. The caveat is that if you disable that you're also disabling all other gestures that will turn on the screen. But if that's what you want you can go into settings > display and gestures > motion launch gestures > and uncheck motion launch gestures.

    Sent from my HTC One M8
    06-18-2014 01:02 PM
  3. Mooncatt's Avatar
    I thought about turning it off too because I kept tapping/swiping the screen on when putting it in my pocket. Then I figured out it doesn't respond to those when the proximity sensor is blocked. So I decided to leave it on and just make sure I cover the proximity sensor (located inside the black rectangle beside the front facing camera) with my thumb when slipping it in my pocket.

    Perhaps that work around would help you too while still allowing gestures in other apps if you want.
    06-18-2014 03:32 PM
  4. ddot196's Avatar
    Yea I had to disable all of the motion launch controls. Disappointing really that you can't choose which ones to keep active or not. I kept unlocking my phone and pressing stuff before I could ever get it out of my pocket. If I could just keep tap to wake and not the swipe ones that would be great. It's almost impossible to grab the phone from your pocket without touching the screen and it registering as a swipe.

    Posted via Android Central App
    06-18-2014 05:48 PM
  5. soshi89's Avatar
    What I didn't like was that while it was in your pocket and you're walking a long, your phone will unlock and start opening up apps etc . Kept it the old fashion way and use the magic button
    06-18-2014 08:20 PM
  6. Mooncatt's Avatar
    What I didn't like was that while it was in your pocket and you're walking a long, your phone will unlock and start opening up apps etc . Kept it the old fashion way and use the magic button
    Are you sure you're not pressing the power button when bending over and such? I've done that with several phones in my pocket, but I don't think I've yet to have the knock on happen in my pocket. Test it by covering the proximity sensor with the screen off, and then double tapping the screen. It shouldn't wake up. If it's not, then it's not the gesture waking it in your pocket. If it does, not sure how to help, as it doesn't seem to be an option on mine to enable/disable in pocket detection. I can enable it so it rings louder when in a pocket, but that doesn't appear to affect the gesture controls.
    06-18-2014 09:21 PM
  7. jtc303's Avatar
    What I didn't like was that while it was in your pocket and you're walking a long, your phone will unlock and start opening up apps etc . Kept it the old fashion way and use the magic button
    Same here, happens a lot actually..thinking about disabling this feature...

    [JTC ONE m8]
    06-18-2014 09:27 PM
  8. ddot196's Avatar
    What I didn't like was that while it was in your pocket and you're walking a long, your phone will unlock and start opening up apps etc . Kept it the old fashion way and use the magic button
    That tends to happen often as well.

    Posted via Android Central App
    06-18-2014 10:21 PM
  9. whitelunchbag's Avatar
    This is why I like having pattern unlock

    My M8 posted this
    06-19-2014 07:22 AM
  10. AndroidXTC's Avatar
    Thanks everyone, Im going to turn it off. Im just screwing up things by "accident tapping"
    06-19-2014 06:47 PM
  11. jackoceanz's Avatar
    If Yes how? I'm getting annoyed by it. Thanks in advance.
    I don't think tapping is the issue. It's the *swipe up* gesture. At least to me it is...

    I have had the same exact issue. Phone kept getting unlocked in pocket. To fix this, I went into settings and turned off the swipe up gesture.

    For additional layer of "protection" I added pattern lock.

    Hope this helps

    Posted via Android Central App
    06-23-2014 05:18 PM
  12. kct1975's Avatar
    You can turn off the Motion Launch Gestures, and that will eliminate the problem.

    Here is how...

    Settings >>>> Display & gestures >>>> Motion Launch gestures >>>> (uncheck the first option) Motion Launch gestures







    Sent from my RCT6378W2
    06-24-2014 08:31 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-17-2014, 11:42 PM
  2. samsung turns off when wifi on
    By supporter13 in forum Ask a Question
    Replies: 7
    Last Post: 06-20-2014, 10:57 AM
  3. Replies: 1
    Last Post: 06-18-2014, 08:12 PM
  4. Replies: 1
    Last Post: 06-18-2014, 03:20 PM
  5. Replies: 1
    Last Post: 06-18-2014, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD