Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
Like Tree2Likes
  • 1 Post By stevextragedy
  • 1 Post By SAMmarked1
  • 1 Post By dlocks
  1. Thread Author  Thread Author    #1  

    Default problem since update

    Since the last update about a week ago my phone has been losing signal completely for 10 or so seconds ever my 5 mins and its quite annoying to deal with when trying to use apps like Facebook or Spotify, And I've tried to update profile and prl what gives!

    Posted via Android Central App
    Jason McConnell likes this.
  2. #2  
    Golfdriver97's Avatar

    Posts
    31,139 Posts
    Global Posts
    31,637 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: problem since update

    What carrier do you have?
  3. Thread Author  Thread Author    #3  

    Default Re: problem since update

    Sprint I live in central mass as well if that makes a difference

    Posted via Android Central App
  4. #4  
    Golfdriver97's Avatar

    Posts
    31,139 Posts
    Global Posts
    31,637 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: problem since update

    Quote Originally Posted by stevextragedy View Post
    Sprint I live in central mass as well if that makes a difference

    Posted via Android Central App
    Have you tried clearing cache in recovery?

    From a Carbon M8 and AC Forums app
  5. #5  

    Default

    I had the same issue, got a new phone
    It also would only connect to 3g, not spark 4g
    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: problem since update

    I'm not entirely sure what that means. Please explain.

    Posted via Android Central App
  7. #7  

    Default

    I had the same issue ( dropped signal off and on constantly)

    I got a new phone ( because it could not be fixed it was a problem with the phone)

    It also would not connect to 4G/Spark ( you did not have this issue)

    Posted via Android Central App
  8. Thread Author  Thread Author    #8  

    Default Re: problem since update

    Quote Originally Posted by ankah View Post
    I had the same issue ( dropped signal off and on constantly)

    I got a new phone ( because it could not be fixed it was a problem with the phone)

    It also would not connect to 4G/Spark ( you did not have this issue)

    Posted via Android Central App
    Yes but I've never had this problem before most recent firmware update.

    Posted via Android Central App
  9. #9  

    Default Re: problem since update

    Exactly the same issue here!! It's making me nuts! And as I'm out of the initial 14 day period, they're more or less telling me that for the time being, I'm S.O.L. with getting a replacement or exchanging it for another model phone.
  10. #10  
    coronaboy10's Avatar

    Posts
    393 Posts
    Global Posts
    531 Global Posts
    Carrier
    Insert Coin 5.5

    Default Re: problem since update

    Dont accept that. Keep pestering them.
  11. #11  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    949 Posts
    Global Posts
    965 Global Posts

    Default Re: problem since update

    To be clear, you both attempted to factory reset the device already? Because that should be the first golden rule of what to do if your phone starts having issues after a software update.
  12. #12  

    Default Re: problem since update

    Have you tried to pull the sim? Sometimes giving it 30 seconds will reconnect the phone with the towers and then update the prl

    Posted via Android Central App
    dlocks likes this.
  13. #13  

    Default Re: problem since update

    Quote Originally Posted by SAMmarked1 View Post
    Have you tried to pull the sim? Sometimes giving it 30 seconds will reconnect the phone with the towers and then update the prl

    Posted via Android Central App
    I also had some of these issues after the update especially connecting to LTE.
    HTC tech recommended pulling simcard or clearing system cache.
    I went with removing and putting back simcard because that was easiest to do and that fixed my problem.
    So start with a simcard pull.
    SAMmarked1 likes this.
  14. Thread Author  Thread Author    #14  

    Default Re: problem since update

    Quote Originally Posted by Poseign View Post
    To be clear, you both attempted to factory reset the device already? Because that should be the first golden rule of what to do if your phone starts having issues after a software update.

    I did a factory reset and before restoring with HTC backup it seemed fine but as soon as I restore it goes back to the same problem what do I do now?

    Posted via Android Central App
  15. Thread Author  Thread Author    #15  

    Default Re: problem since update

    Completely factory reset still the same problem

    Posted via Android Central App
    Attached Thumbnails Attached Thumbnails problem since update-29.jpg   problem since update-30.jpg  
  16. Thread Author  Thread Author    #16  

    Default Re: problem since update

    In fact its worse now

    Posted via Android Central App
  17. #17  

    Default Re: problem since update

    Quote Originally Posted by stevextragedy View Post
    In fact its worse now

    Posted via Android Central App
    Have you tried pulling the simcard? If that doesn't work try clearing the system cache. Do a google search for clearing system cache on htc one m8.
    I have used the instructions provided from a t-mobile support page.
    Doing a reset does not clear the system cache.
    Somebody also suggested taking it a sprint store and have them do a SCRTN which is suppose to set the radios back to the default settings.

Similar Threads

  1. RSA fingerprint popup problem!(please help)
    By mbv1377 in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 06-24-2014, 12:20 PM
  2. HTC one SV problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 11:56 AM
  3. Does Software Update of ICS, allow moving apps to sd card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 09:36 AM
  4. Htc one sv problem help!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 09:30 AM
  5. Core Plus reboots itself after system update
    By Wojtek_wk in forum Samsung Galaxy Core
    Replies: 0
    Last Post: 06-24-2014, 04:51 AM

Posting Permissions