1. kendabeatz's Avatar
    Hey all,

    So my audio output (through the headphone jack) suddenly stopped working. This is the case with all my headphones and a couple of line in cords connected to speakers that I have tried. All there is is some buzzing noise.

    I'd like to mention that I did convert my phone to the GPE version via the RUU, and I noticed that's approximately the time frame that it started acting up. Thinking maybe it was something to do with that, I reverted back and flash a sense based ROM; however, the problem still persists. Has anyone had any similar issues? Is it possible that converting to the GPE messed up something in the kernel for good and the audio output won't come back despite what ROM I go back to? It's just really weird since no one else has every mentioned such a problem...Any help would be deeply appreciated, thank you.
    07-01-2014 08:57 AM
  2. mfreeland's Avatar
    Being an audio guy, my first inclination would be to suspect that the actual headphone jack may be shorted or broken. It doesn't take much.....
    07-01-2014 11:25 AM
  3. kendabeatz's Avatar
    I see, so I should send it in for repair/replacement? Really sucks that it happened after converting since there is no way to convert back to stock sense as of now...
    07-01-2014 12:05 PM
  4. Mooncatt's Avatar
    I'd also suspect the jack itself, which would be a hardware problem not related to programming and still covered under warranty. The sticking factor in my mind is the timing to your conversion. If it happened exactly when you converted, then you can't rule out something that glitched in the software that controls audio routing. If the jack worked at all after converting to GPE, then that's unlikely but could still get push back from HTC on covering it.
    07-01-2014 12:30 PM
  5. kendabeatz's Avatar
    Turns out it was just something stuck in the jack. Cleaned it for the 4th time today and it's starting to work again. Thanks guys.
    07-02-2014 02:48 AM
  6. Mooncatt's Avatar
    Turns out it was just something stuck in the jack. Cleaned it for the 4th time today and it's starting to work again. Thanks guys.
    I should have thought of that, because my last phone's audio jack was prone to eating pocket lint. XD
    07-02-2014 08:38 AM

Similar Threads

  1. Not a clue, what to do
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2014, 09:46 PM
  2. How can the phone kill switch even work?
    By xperia2995 in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 07-01-2014, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD