1. skeezix1970's Avatar
    When I'm not at home, I have my wifi turned off, yet I still get the "network connection available" notification.
    I turn wifi off, and a minute later, it's back. I checked my settings, and it shouldn't be doing this.
    Any suggestions?

    Posted via Android Central App
    07-10-2014 02:19 PM
  2. skeezix1970's Avatar
    Here's a screenshot of my settings

    Posted via Android Central App
    Attached Thumbnails wifi scan will not turn off-21968.jpg  
    07-10-2014 02:21 PM
  3. skeezix1970's Avatar
    And here's my wifi on 2 seconds after I've turned it off lol

    Posted via Android Central App
    Attached Thumbnails wifi scan will not turn off-21970.jpg  
    07-10-2014 02:26 PM
  4. Rhyalus's Avatar
    You have notifications turned off which is when a box pops up to tell you that you should use wifi.

    But are you sure that your wifi is really off? Go settings and make sure wifi is off... Or quick settings and make sure wifi is not lit up.

    If wifi is on, you will get that icon if you are not connected. That is not the same as the wifi warning turned off in your image.

    R
    07-10-2014 04:59 PM
  5. skeezix1970's Avatar
    You have notifications turned off which is when a box pops up to tell you that you should use wifi.

    But are you sure that your wifi is really off? Go settings and make sure wifi is off... Or quick settings and make sure wifi is not lit up.

    If wifi is on, you will get that icon if you are not connected. That is not the same as the wifi warning turned off in your image.

    R
    Yeah, I turn it off in quick settings, (not lit up), and it comes right back on.

    Posted via Android Central App
    07-10-2014 07:03 PM
  6. Rhyalus's Avatar
    Wow...no idea.

    Maybe turn off that wifi during sleep thing just to see if it changes the behavior?

    R
    07-10-2014 08:39 PM
  7. elshagon's Avatar
    Mine does the exact same thing
    07-10-2014 08:56 PM
  8. IAmSixNine's Avatar
    What carrier are you on? If your with Sprint make sure to disable the Network Optimization software / blatware they force on you.
    kct1975 likes this.
    07-11-2014 01:06 PM
  9. kct1975's Avatar
    What carrier are you on? If your with Sprint make sure to disable the Network Optimization software / blatware they force on you.
    I was just going to suggest that!

    The Sprint Network Optimization app/software will force your WiFi back on, even when you have turned it off.

    Also, if it finds an Unsecured Open WiFi, it will connect your phone to that WiFi whether you want to or not.

    I highly recommend rooting your device, and Freezing the app through Titanium Backup.
    07-12-2014 08:24 AM

Similar Threads

  1. Attachments not forwarded in Email Samsung Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 06:21 PM
  2. Replies: 4
    Last Post: 01-08-2015, 03:24 PM
  3. When will we be able to load new clock faces?
    By dsignori in forum Samsung Gear Live
    Replies: 6
    Last Post: 07-21-2014, 03:12 PM
  4. Replies: 3
    Last Post: 07-11-2014, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD
";