Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default 3g requires wi fi to be turned off

    The 1 Mini will not do data as long as wifi is enabled. Bit of a pain as I forget to turn off wifi when leaving a wi fi zone, so I get no email until I remember

    Conversely when I get to a wifi zone that I would otherwise automatically log in to, ie home. I forget to turn the wifi on again and so increase my mobile data usage needlessly

    Of course I have 'use my mobile data when wifi isnt available' checked and also data roaming enabled

    Any idea why this should be?

    thx

    N
  2. #2  

    Default Re: 3g requires wi fi to be turned off

    No idea how to fix your problem but you could give Skiplock trial a shot?

    Sent from my Nexus 4 using AC Forums mobile app

Similar Threads

  1. 3 Newbie Questions (new to the G2) Help?
    By Tahoe-Runner in forum LG G2
    Replies: 10
    Last Post: 01-17-2014, 02:56 PM
  2. Where to buy LG G2 32 Gb in UK?
    By Silver Star1 in forum LG G2
    Replies: 8
    Last Post: 01-14-2014, 09:54 AM
  3. 3-Newbie questions (new to the LG G2) Help?
    By Tahoe-Runner in forum Verizon LG G2
    Replies: 3
    Last Post: 01-13-2014, 11:03 AM
  4. Replies: 3
    Last Post: 01-12-2014, 11:38 AM
  5. The successor to HTC One Max
    By nirajvashi in forum HTC One Series
    Replies: 0
    Last Post: 01-12-2014, 05:49 AM

Posting Permissions

B