1. LoadedZen's Avatar
    Hi i'm currently have no os on my Htc one and want to flash it with http://forum.xda-developers.com/show....php?t=2341395 but i have s-on and dont know how to turn it off for the flash. The phone is rooted and unlocked and any advice would be appreciated.
    02-06-2014 02:59 AM
  2. mcox1124's Avatar
    Check out this toolkit. It'll give you everything you need. http://forum.xda-developers.com/show....php?t=2364445

    If you are looking for a rock solid Google Play Edition ROM, I'd recommend one that's actually being developed on. I'm personally a fan of Android Revolution HD (there is a Sense and GPe version).

    Sent from my HTC One using Tapatalk
    LoadedZen likes this.
    02-09-2014 12:25 AM
  3. LoadedZen's Avatar
    Check out this toolkit. It'll give you everything you need. |TOOL| HTC One Toolkit [M7] v3.1.2 - xda-developers

    If you are looking for a rock solid Google Play Edition ROM, I'd recommend one that's actually being developed on. I'm personally a fan of Android Revolution HD (there is a Sense and GPe version).

    Sent from my HTC One using Tapatalk
    Yea i just realised that i didn't have the right version of twrp (have 3.0 instead of 3.3) for the rom so i think that's the problem instead of s-on or do you need that off as well?
    02-09-2014 12:47 AM
  4. Kevin OQuinn's Avatar
    Yea i just realised that i didn't have the right version of twrp (have 3.0 instead of 3.3) for the rom so i think that's the problem instead of s-on or do you need that off as well?
    Since you're already going to use the toolkit then doing S-OFF would be recommended.
    02-09-2014 01:07 AM
  5. mcox1124's Avatar
    You need s-off for 4.4 GPe. I believe the minimum TWRP requirement for KitKat ROMs is 2.6.3.3, so your version should be fine. I wasn't even aware there was a version 3.0... You might want to double check that before you flash a new ROM.

    Sent from my HTC One using Tapatalk
    02-09-2014 01:08 AM
  6. LoadedZen's Avatar
    You need s-off for 4.4 GPe. I believe the minimum TWRP requirement for KitKat ROMs is 2.6.3.3, so your version should be fine. I wasn't even aware there was a version 3.0... You might want to double check that before you flash a new ROM.

    Sent from my HTC One using Tapatalk
    Yep says right here v2.6.3.0. I'm going to use odin for get v2.6.3.3 and i'll use your toolkit link to get the s-off
    mcox1124 likes this.
    02-09-2014 01:28 AM
  7. mcox1124's Avatar
    Yep says right here v2.6.3.0. I'm going to use odin for get v2.6.3.3 and i'll use your toolkit link to get the s-off
    Good luck!

    I'll add one caveat... It's not my toolkit, but I am a happy user!

    Sent from my HTC One using Tapatalk
    02-09-2014 01:31 AM
  8. LoadedZen's Avatar
    Wait theres no mac version is there something else i can use
    02-09-2014 01:33 AM
  9. mcox1124's Avatar
    I have a Mac, too, but ended up having to use Windows (the humanity!). If you have Windows set up on Boot Camp, Parallels, or other VM, that will be sufficient.

    There are ways to do it using the Terminal but that is a bit beyond the effort I was willing to put into it.

    Sent from my HTC One using Tapatalk
    02-09-2014 12:46 PM
  10. mcox1124's Avatar
    I haven't tried this, so I can't validate it works, but it's worth checking out. http://forum.xda-developers.com/show...php?p=43636271

    Sent from my HTC One using Tapatalk
    02-09-2014 02:53 PM
  11. benny3's Avatar
    Yep says right here v2.6.3.0. I'm going to use odin for get v2.6.3.3 and i'll use your toolkit link to get the s-off
    Odin is for Samsung devices not HTC .
    02-09-2014 07:38 PM
  12. LoadedZen's Avatar
    I haven't tried this, so I can't validate it works, but it's worth checking out. [Guide] Vomer's Ultimate AIO - S-OFF, SuperCID, Firmware Upgrade & Custom Recovery - xda-developers

    Sent from my HTC One using Tapatalk
    I'm so stupid, i just realised that i forgot to mention that my internal storage is wiped and i only have twrp, cwm and the zip for me to flash. Therefore i cannot connect to use the toolkit (I found a pc to use), is there another way that i can turn s off or is there a way to connect?
    02-10-2014 02:19 AM
  13. mcox1124's Avatar
    I'm so stupid, i just realised that i forgot to mention that my internal storage is wiped and i only have twrp, cwm and the zip for me to flash. Therefore i cannot connect to use the toolkit (I found a pc to use), is there another way that i can turn s off or is there a way to connect?
    I'm not sure. I think you are required to have an OS installed. Just download and flash a Sense ROM via ADB, and you should be fine. Once that is installed, follow the guide and once you have achieved s-off, you can then flash the GPe.

    Also, not sure how you could have TWRP and CWM. Either will work, but I recommend TWRP over CWM.

    Sent from my HTC One using Tapatalk
    02-10-2014 10:18 AM
  14. mcox1124's Avatar
    I'm so stupid, i just realised that i forgot to mention that my internal storage is wiped and i only have twrp, cwm and the zip for me to flash. Therefore i cannot connect to use the toolkit (I found a pc to use), is there another way that i can turn s off or is there a way to connect?
    Also, if I remember right, you need to have either 4.1.2 or 4.2.2 Sense ROM for this to work. I used Maximus since there are older versions floating around out there. Google away!

    Sent from my HTC One using Tapatalk
    LoadedZen likes this.
    02-10-2014 10:23 AM
  15. LoadedZen's Avatar
    Also, if I remember right, you need to have either 4.1.2 or 4.2.2 Sense ROM for this to work. I used Maximus since there are older versions floating around out there. Google away!

    Sent from my HTC One using Tapatalk
    Need sense 5.5 for the toolkit to work?
    02-11-2014 01:22 AM
  16. mcox1124's Avatar
    Need sense 5.5 for the toolkit to work?
    No. You just need an older Android version as mentioned above, and it has to be one with the Sense framework. Make sure you install 4.1.2 or 4.2.2. Not a later version or it won't work.

    Sent from my HTC One using Tapatalk
    02-11-2014 08:01 AM
  17. LoadedZen's Avatar
    Also, if I remember right, you need to have either 4.1.2 or 4.2.2 Sense ROM for this to work. I used Maximus since there are older versions floating around out there. Google away!

    Sent from my HTC One using Tapatalk
    Hi i sideloaded [ROM] MaximusHD 21.2.0 | JB 4.2.2 | Sense 5 | | HTC One X > XDA and then flashed the sideload.zip, but it's still not working i dont know what to do.
    02-16-2014 12:09 AM
  18. LoadedZen's Avatar
    No. You just need an older Android version as mentioned above, and it has to be one with the Sense framework. Make sure you install 4.1.2 or 4.2.2. Not a later version or it won't work.

    Sent from my HTC One using Tapatalk
    Dam i forgot to revert back to 4.2.2, how can i do this?
    02-16-2014 12:11 AM
  19. mcox1124's Avatar
    The link you provided is for the One X. Not the One. That's probably why it's not working.

    Sent from my HTC One using Tapatalk
    02-16-2014 12:19 AM
  20. LoadedZen's Avatar
    The link you provided is for the One X. Not the One. That's probably why it's not working.

    Sent from my HTC One using Tapatalk
    Do you know where i could find a link for a htc one 5.0 rom? edit: found one http://llabtoofer.com/2013/08/20/486/ sorry for wasting your time.
    02-16-2014 12:25 AM
  21. mcox1124's Avatar
    http://llabtoofer.com/2013/08/20/486/

    Sent from my HTC One using Tapatalk
    02-16-2014 12:34 AM
  22. LoadedZen's Avatar
    HTC One – MaximusHD 11.0.0

    Sent from my HTC One using Tapatalk
    Working
    02-16-2014 01:20 AM
  23. mcox1124's Avatar
    Working
    Great!

    Sent from my HTC One using Tapatalk
    02-16-2014 08:56 AM

Similar Threads

  1. What version of Android will come on the S5?
    By UJ95x in forum Samsung Galaxy S5
    Replies: 15
    Last Post: 02-18-2014, 01:55 PM
  2. Galaxy S5, Lg G3, HTC M8, Note 4 and the Z2=A very interesting year.
    By Anon8154066 in forum General News & Discussion
    Replies: 1
    Last Post: 02-07-2014, 10:27 AM
  3. Replies: 4
    Last Post: 02-06-2014, 10:29 PM
  4. Replies: 1
    Last Post: 02-06-2014, 02:05 AM
  5. Random notifications on S4 causing loss of sanity....please help me!
    By Steve1163 in forum Vodafone Samsung Galaxy S4
    Replies: 5
    Last Post: 02-05-2014, 09:50 PM
LINK TO POST COPIED TO CLIPBOARD