Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default HTC One - Can't flash a ROM, stuck in Recovery

    Hey Guys, thanks in advance for any help.

    Currently my HTC One (International) is stuck in a kind of 'soft brick'. I can boot into recovery mode (Using TWRP at the moment, also had CWM working a few hours ago) but can't flash any ROM. I don't have any ROM.zip files on the SD card, and even if I did I can't mount the sd card.

    ADB sideloading doesn't work either. Using TWRP it just says ADB failed and gives me option to reboot. Sideloading doesn't work with CWM either. I can't mount OTG USB either. I tried flashing a RUU but am in S-ON at the moment, so that won't work.

    I have done multiple wipes etc. and tried various different recovery software.

    My current last ditch plan is to try and get S-OFF and flash an RUU. Otherwise I'm not sure what to do.

    Any help/advice appreciated.

Similar Threads

  1. Changed my Google Account Password, Can't Login With my Nexus 7 Anymore!
    By Googleholic in forum Google Nexus 7 Tablet (2012)
    Replies: 7
    Last Post: 08-27-2016, 03:41 PM
  2. Trouble with Exchange Setup on HTC One
    By calspach in forum AT&T HTC One
    Replies: 2
    Last Post: 03-02-2014, 01:29 PM
  3. Anyone in the UK get kitkat update
    By davy4475 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-25-2014, 02:16 PM
  4. Home button in Android Home Button in Browser
    By Bryn Lewis in forum General Help and How To
    Replies: 3
    Last Post: 02-24-2014, 12:26 PM
  5. after update my phone is stuck
    By thehulk9201 in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 02-24-2014, 09:09 AM

Posting Permissions