1. raabeye's Avatar
    I apoligize if this question has already been asked- I didn't find it in a search.

    My HTC One S on Cincinnati Bell Wireless used to have blazing fast data. Lately it had gotten real slow. Come to find out it is now only using EDGE data, and won't switch to 3G or 4G.

    I spoke with the Cin Bell rep, and he made a good point- some apps designed to save battery life may disable the High speed antennas to conserve battery life. He couldn't find any app on my phone that does such a thing, but recommended I do a factory rest just in case.

    I wiped my phone clean, but am still stuck on EDGE.

    My WAP also looks good from what I can tell, there is a few Cin Bell addresses in there.

    Any ideas? Thanks for your time!
    01-07-2013 10:21 AM
  2. MobileMadness002's Avatar
    Are you being throttled?
    01-07-2013 04:33 PM
  3. raabeye's Avatar
    Nope. I even paid for the 5Mb data over the 2Mb to make sure I don't get throttled. The last time I was throttled I was still on 3G/4G, with speeds around 200kbps. I am getting 25kbps according to speed test and it is just awful!
    01-07-2013 05:31 PM
  4. Ryandroid86's Avatar
    Justing making sure.....

    What "Network mode" are you on.... (settings > Mobile Network > Network mode) and verify that it says GSM / WCDMA auto
    Leisa BOYSEN1 likes this.
    01-09-2013 06:02 PM
  5. Leisa BOYSEN1's Avatar
    OK so I was searching for edge issues and came up with this thread. I am VERY newbie and my network mode does say GSM / WCDMA auto but i am still stuck in edge land. How can I change this, or can I?
    06-27-2013 01:32 PM
  6. Ryandroid86's Avatar
    OK so I was searching for edge issues and came up with this thread. I am VERY newbie and my network mode does say GSM / WCDMA auto but i am still stuck in edge land. How can I change this, or can I?
    does it actually show E in the top notification bar?
    or is it just very slow like 2G?

    make sure "use only 2G networks" is NOT check marked
    also what phone do you have? and what carrier? and what city are you in?
    Did you have this issue on your last phone?
    did you change an APN settings? (acess point names)
    Leisa BOYSEN1 likes this.
    06-28-2013 01:28 PM
  7. Leisa BOYSEN1's Avatar
    "does it actually show E in the top notification bar?
    or is it just very slow like 2G?"


    It shows the E and boots me out of service several times a day.

    make sure "use only 2G networks" is NOT check marked

    I will look for that setting

    also what phone do you have? and what carrier? and what city are you in?

    Its and HTC One S. I-Wireless, affiliated with T Mobile is the carrier and we live in Monticello, Iowa

    Did you have this issue on your last phone?

    No, I have always had Blackberry's. This is my first android phone and although I am not totally stupid regarding technology, this phone makes me feel like it.....well, that and my propensity to push buttons I am not sure what they are for......

    did you change an APN settings? (acess point names)

    I will look for that as well.....Thank you for your response!!!!!
    06-30-2013 03:25 AM
  8. Leisa BOYSEN1's Avatar
    lol....i turned off my mobile network? and the edge is gone and i have three bars. omg...this is gonna drive me over the brink!
    06-30-2013 03:48 AM
  9. Ryandroid86's Avatar
    lol....i turned off my mobile network? and the edge is gone and i have three bars. omg...this is gonna drive me over the brink!
    Sounds like you need to change your APN settings. (since the One S is for Orange and T mobile) Smaller carriers will have to change the APNs. (solvei, Straight Talk, Iwireless, etc)
    Make sure you leave mobile network on.

    Make sure it looks like this....
    iWireless (Internet)-

    3G Frequency 1700mhz
    4G Frequency 1700mhz/2100mhz

    Name: iWireless
    APN: i2.iwireless.com
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC:
    MMS Proxy:
    MMS Port:
    MCC: 310
    MNC: 410
    Authentication Type:
    APN Type: default,supl
    APN Protocol: IPv4
    APN Roaming Protocol: IPv4

    iWireless (MMS)-

    3G Frequency 1700mhz
    4G Frequency 1700mhz/2100mhz

    Name: iWireless
    APN: wap9.iwireless.com
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC: http://mmsc.iwireless.datonair.net:6672
    MMS Proxy: 209.004.229.032
    MMS Port: 9201
    MCC: 310
    MNC: 410
    Authentication Type:
    APN Type: mms
    APN Protocol: IPv4
    APN Roaming Protocol: IPv4


    Read more at Internet Settings / APN Settings / MMS Settings
    07-01-2013 05:22 PM
  10. Magehema's Avatar
    Justing making sure.....

    What "Network mode" are you on.... (settings > Mobile Network > Network mode) and verify that it says GSM / WCDMA auto
    04-16-2016 11:47 PM
  11. waynejnr82's Avatar
    Pls I have the same problem
    Mine is on GSM OR WCDMA OR AUTO but still shows E
    I'm in Ghana now
    06-30-2016 03:26 AM

Similar Threads

  1. Replies: 8
    Last Post: 01-08-2013, 09:17 PM
  2. Help! HTC One S Stuck On Boot Screen.
    By yesimgilbert in forum HTC One S
    Replies: 1
    Last Post: 07-05-2012, 04:16 PM
  3. No automatic switch to 3G / 4G while on WIFI?
    By Sandman333 in forum Droid RAZR
    Replies: 12
    Last Post: 02-10-2012, 06:24 PM
  4. Replies: 2
    Last Post: 01-04-2012, 04:15 PM
  5. ? only on a battery trying to charge 1st time
    By stanlb in forum AT&T ATRIX
    Replies: 2
    Last Post: 05-13-2011, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD