Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Question Big problem: cant mount SD&cant connect to PC

    Hello guys,

    Long time reader, first time poster over here.
    I'm having a serious problem and wouldn't bother you with it, but i've scrolled through hundreds of forumposts, tried serveral things but haven't find the solution yet. (because the problems in those posts are only a part of my problem :s)
    So I hope, by posting and explaining it myself, you guys can help me fixing my HTC One S (wouldn't want to lose it this way -.- )

    Here it goes: my phone has been rooted for more than a year now, i've used several ROMs, been through some problems but no big deal and was able to solve them myself).
    A couple of months ago, I decided to try the newest Cyanogen (11) mod based on Android 4.4, needed a new recovery but got it installed and working fine.
    After a while I installed a Nightly update, and after that the trouble started and went from bad to worse to nearly death
    first of all the phone kept rebooting at total random moments, enormously frustrating!
    so I decided to do another update, after this update, I wasn't able to turn my Wi-Fi on
    No big deal i thought, but after a while it began to annoy me, so another Nightly update was incoming
    After this update **** really got messy, the message "com.android.systemui has stopped" kept popping up and the only thing I could do was click OK, then it popped back up -> OK -> and so on and so on
    so my phone was as good as useless at this point
    At this point I've had it with this ROM, so I put another one on my internal SD card (via coupling with my PC): Beanstalk 4.4 STABLE
    This new ROM actually was installed as an update of the previous one, so the damned message "com.android.systemui has stopped" was still popping up constantly.
    At that point I totally had it with 4.4 and decided to put an older ROM on it with which i've had had a good experience.

    And that's where **** got fcked up:
    When I go into recovery (CMW 6.0.4.5) and want to access my internal storage, it says "E: can't mount /storage/sdcard0"
    So I wanted to connect to my pc to flash a new ROM to my device using Fastboot, but my pc isn't recognizing my phone and neither is Fastboot.
    In fastboot, when I try "fastboot device" it keeps searching and doesn't find my device.
    My PC however sees my phone, cause I hear the usbconnection sound when they're coupled, but it isn't showing up as a Removable Storage Device.

    So to summarize:
    • once my phone is booted, i can't do anything apart from clicking OK on the "com.android.systemui has stopped" alert
    • in recovery, i can't mount my internal storage
    • when 'connected' to the PC, the PC and fastboot can't detect the device.


    Other info:
    i've tried it on a pc running W7 and W8
    phone is HTC One S S4

    I hope you guys can help me out here!
  2. #2  
    wizzrah's Avatar

    Posts
    4,673 Posts
    Global Posts
    4,688 Global Posts
    ROM
    Kitkat

    Default Re: Big problem: cant mount SD&cant connect to PC

    Quote Originally Posted by DieterW91 View Post
    Hello guys,

    Long time reader, first time poster over here.
    I'm having a serious problem and wouldn't bother you with it, but i've scrolled through hundreds of forumposts, tried serveral things but haven't find the solution yet. (because the problems in those posts are only a part of my problem :s)
    So I hope, by posting and explaining it myself, you guys can help me fixing my HTC One S (wouldn't want to lose it this way -.- )

    Here it goes: my phone has been rooted for more than a year now, i've used several ROMs, been through some problems but no big deal and was able to solve them myself).
    A couple of months ago, I decided to try the newest Cyanogen (11) mod based on Android 4.4, needed a new recovery but got it installed and working fine.
    After a while I installed a Nightly update, and after that the trouble started and went from bad to worse to nearly death
    first of all the phone kept rebooting at total random moments, enormously frustrating!
    so I decided to do another update, after this update, I wasn't able to turn my Wi-Fi on
    No big deal i thought, but after a while it began to annoy me, so another Nightly update was incoming
    After this update **** really got messy, the message "com.android.systemui has stopped" kept popping up and the only thing I could do was click OK, then it popped back up -> OK -> and so on and so on
    so my phone was as good as useless at this point
    At this point I've had it with this ROM, so I put another one on my internal SD card (via coupling with my PC): Beanstalk 4.4 STABLE
    This new ROM actually was installed as an update of the previous one, so the damned message "com.android.systemui has stopped" was still popping up constantly.
    At that point I totally had it with 4.4 and decided to put an older ROM on it with which i've had had a good experience.

    And that's where **** got fcked up:
    When I go into recovery (CMW 6.0.4.5) and want to access my internal storage, it says "E: can't mount /storage/sdcard0"
    So I wanted to connect to my pc to flash a new ROM to my device using Fastboot, but my pc isn't recognizing my phone and neither is Fastboot.
    In fastboot, when I try "fastboot device" it keeps searching and doesn't find my device.
    My PC however sees my phone, cause I hear the usbconnection sound when they're coupled, but it isn't showing up as a Removable Storage Device.

    So to summarize:
    • once my phone is booted, i can't do anything apart from clicking OK on the "com.android.systemui has stopped" alert
    • in recovery, i can't mount my internal storage
    • when 'connected' to the PC, the PC and fastboot can't detect the device.


    Other info:
    i've tried it on a pc running W7 and W8
    phone is HTC One S S4

    I hope you guys can help me out here!
    Keep the language clean please. Is the phone readable when you boot up? Have you tried clearing the cache in recovery?

    Sent from my AT&T One X running CodefireX ROM Android Version 4.4.
    I am a developer for HTC devices. If you ever need help with one, let me know.

Similar Threads

  1. Problem when adding additional Gmail address on Nexus 7
    By Nick Piffle in forum General Help and How To
    Replies: 3
    Last Post: 03-18-2014, 10:39 AM
  2. Replies: 7
    Last Post: 03-16-2014, 02:01 PM
  3. Cant download from Samsung Apps
    By Bonita Malan in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 03-13-2014, 09:49 AM
  4. Replies: 1
    Last Post: 03-13-2014, 09:03 AM

Posting Permissions