1. SubCamp's Avatar
    Hi all!

    I have an HTC One S, and i'm trying to unlock the bootloader. I am stuck at getting the identifier token.. I go to the cmd prompt, narrow it down to the folder the fastboot files are in and then type fastboot oem get_identifier_token and instead of it fetching the token it says <waiting for device> anyone have any ideas?
    06-11-2014 01:51 PM
  2. wizzrah's Avatar
    Hi all!

    I have an HTC One S, and i'm trying to unlock the bootloader. I am stuck at getting the identifier token.. I go to the cmd prompt, narrow it down to the folder the fastboot files are in and then type fastboot oem get_identifier_token and instead of it fetching the token it says <waiting for device> anyone have any ideas?
    It means that fastboot is not being read correctly. Are you using Windows 7 or 8? Do you have the correct drivers installed?
    06-11-2014 01:56 PM
  3. SubCamp's Avatar
    It means that fastboot is not being read correctly. Are you using Windows 7 or 8? Do you have the correct drivers installed?
    Windows 8.1, I believe so.. I have HTC Sync and the Android SDK installed
    06-11-2014 02:12 PM
  4. wizzrah's Avatar
    Windows 8.1, I believe so.. I have HTC Sync and the Android SDK installed
    8.1 has some problems with fastboot. Do you have access to a Windows 7 computer? I forgot to ask this as well, are you using USB 3.0 or 2.0?
    06-11-2014 02:15 PM
  5. SubCamp's Avatar
    8.1 has some problems with fastboot. Do you have access to a Windows 7 computer? I forgot to ask this as well, are you using USB 3.0 or 2.0?
    ahh damn windows 8.. My Surface Pro has a USB 3.0 port but i'm using a 2.0 cable.. unfortunately all windows 8 computers in my home
    06-11-2014 02:25 PM

Similar Threads

  1. Replies: 8
    Last Post: 06-26-2014, 10:50 AM
  2. Replies: 9
    Last Post: 06-12-2014, 08:53 AM
  3. Easy step by step to root 4.3 and upgrade to4.4.2
    By wadams2112 in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 06-11-2014, 07:23 PM
  4. Root A MeMO Pad 10 ME-102A-A1
    By B_Mullins in forum ASUS MeMO Pad 10
    Replies: 1
    Last Post: 06-11-2014, 11:45 AM
  5. Lost Root
    By babyrootz in forum Google Nexus 5
    Replies: 3
    Last Post: 06-11-2014, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD