1. cander21's Avatar
    So i was trying to unlock my boot loader on my hox for AT&T and I input my device identifier and it gives me Error 160: MID not allowed. Is anyone else running into this? What can i do?
    12-31-2012 02:31 AM
  2. Bizzle69's Avatar
    You mean "identifier token"? And where is this error, in the cmd prompt or through htc dev website?
    12-31-2012 09:31 AM
  3. cander21's Avatar
    It was on the HTC Dev site.
    01-08-2013 12:13 AM
  4. Bizzle69's Avatar
    Make sure you delet "info" at the beginning of each line it should start with arrows and end with arrows:

    >>>>>indentifier token start<<<<<<<
    >>>>>indentifier token end<<<<<<<
    01-08-2013 07:17 AM
  5. tutor772's Avatar
    Hi. I'm getting the same error message. It's from the HTC Developer site. I can get as far as the step where you "submit" the token, and after submitting the token, the "error 160" message pops up. I've copied the "identifier token start" as carefully as I can multiple times, but I get the same error message.
    The bootloader screen on my ATT One X has the first three lines at the top as "Locked", "EVITA PVT SHIP S-ON RL" and "HBOOT-1.14.0002". The Android version is 4.0.4, the Software number is 2.20.502.7 710RD, the Kernel version is 3.0.8-01558-g7f75e5b. I'm using Straight Talk as my carrier, so the phone has a ST SIM, if any of that helps.
    Any ideas on how I can unlock the bootloader? Thanks in advance for any help.
    02-23-2013 07:14 PM
  6. failmatic's Avatar
    are you using Hasooon's 2000 HOX AIO ?
    If you are using it, you shouldnt have a problem.

    I have same hboot as yours and I didnt have a problem using that toolkit.
    02-23-2013 07:56 PM
  7. tutor772's Avatar
    Yes, I have tried the Hasoon2000 tool. The tool hangs at step 4. When I try to "get token ID" a command prompt window opens, but the tool doesn't go to the HTC site and doesn't generate a token like it does in his video. I've also tried working directly from the HTCDev site following the directions there. The HTC site will generate a token, but when I paste it into the window and click Submit, the next page that pops up is the error 160 screen.
    When I type "fastboot devices" from the command prompt window, fastboot returns an HTC device, and Control Panel says the HTC drivers are installed, so I think my computer can communicate with my phone.. Any other thoughts?
    02-23-2013 09:05 PM
  8. failmatic's Avatar
    It is likely that you do not have supercid 11111111. You should try running Xfactor Exploit again, get tolken and continue. I find that HTC dev site sometimes would lag and cause problems, so you should sign into your htcdev account first then try to get the tolken.
    02-24-2013 01:30 PM
  9. tutor772's Avatar
    Thanks for the help. That was indeed the problem. I wasn't doing the exploit correctly, and the supercid wasn't being set to 11111111. I wasn't quick enough in entering my password when the exploit asked for it to do the backup and restore, and so the exploit failed. Once I figured that out, and reacted more quickly, everything worked. Thanks again.
    joshuagarcia2020 likes this.
    02-24-2013 05:42 PM
  10. failmatic's Avatar
    now you got root, go do s-off.

    Sent from my One X using Android Central Forums
    Bizzle69 and joshuagarcia2020 like this.
    02-24-2013 06:53 PM
  11. raajdesaii's Avatar
    Which password did you add? I just click on restore and the exploit fails. Do we have to create a new one because i dont have a password currently in my phone. Thanks. Please help.
    03-31-2013 12:59 AM
  12. Neto Villa's Avatar
    Have the same problem, can you please help, what do you mean by supercid?
    07-04-2013 03:08 PM
  13. Neto Villa's Avatar
    Have the same problem, can you please help, what do you mean by supercid?
    07-04-2013 03:22 PM
  14. John Huerta's Avatar
    what password do we use I currently do not have password set on my phone tried this time and time again exploit keeps failing getting token id and enter on htc dev site says error 160 mid not allowed please help using htc one x (evita) AIO KIT by hasoon2000
    09-07-2013 02:47 PM
  15. wizzrah's Avatar
    what password do we use I currently do not have password set on my phone tried this time and time again exploit keeps failing getting token id and enter on htc dev site says error 160 mid not allowed please help using htc one x (evita) AIO KIT by hasoon2000
    If you are having trouble, it's because your cid isn't all ones or "supercid." Supercid allows the flashing of any Rom basically. You have to keep running step 2 I believe (the script). If anyone has trouble PM me.

    Sent from my HTC One XL using AC Forums mobile app
    09-08-2013 12:41 PM
  16. Ruzo1's Avatar
    What was the password you entered, I didn't have a password cause it was always opened
    03-02-2014 10:30 PM
  17. wizzrah's Avatar
    What was the password you entered, I didn't have a password cause it was always opened
    What do you mean password?

    Sent from my AT&T One X running CodefireX ROM Android Version 4.4.
    03-04-2014 01:45 AM
  18. joshuagarcia2020's Avatar
    How do you change or set the supercid to 11111111 on the HTC one x from AT&T?? I am having the same problem..
    09-01-2014 08:24 AM
  19. Kyle Chambers's Avatar
    Hey I was just wondering if after I change my CID I could just use HTC Dev? What is the exploit you all are talking about?
    05-26-2015 06:44 PM
  20. Kyle Chambers's Avatar
    Hi so I am trying Hasoon2000s method for rooting and it is failing. I try to backup and at the bottom it says "restore started" and within seconds it says "restore ended". Does this mean the restore worked or what? So after that happens it will display 1909 KB/s blah blah and then it says failed and wont change my CID properly. Anyways yeah any help will be appreciated!
    06-06-2015 02:23 AM

Similar Threads

  1. Charter.net online email access not allowing
    By stlfrosti in forum HTC EVO 4G
    Replies: 5
    Last Post: 03-19-2011, 01:16 AM
  2. Replies: 0
    Last Post: 10-25-2010, 11:01 AM
  3. DM Initialization??? Not allowing update...
    By BetaRoc in forum General Help and How To
    Replies: 1
    Last Post: 09-23-2010, 03:45 PM
  4. Workaround for AT&T not allowing sideloading?
    By whitenack in forum AT&T Captivate
    Replies: 26
    Last Post: 08-04-2010, 12:17 AM
LINK TO POST COPIED TO CLIPBOARD