1. atomic_squid's Avatar
    I decided to try JellyBam today, and I followed the normal procedure for flashing that's worked for me every time. But, when I booted it up, the animation played for a while, but the screen flashed white for a split second and it looped back to about half a second earlier in the animation. This kept happening for like ten minutes before I forced it to turn off. What did I do wrong?
    01-21-2013 10:59 AM
  2. Bizzle69's Avatar
    Love that rom.. Ya, same thing here when I boot that one... Just force the reboot, and it should boot up fine after that (may take 2 to 3 min of boot animation/white flashing screen). You have to do the same thing when you apply ParanoidAndroid settings, sometimes.

    The boot animation works sometimes, but is a known issue with this rom
    01-21-2013 01:19 PM
  3. atomic_squid's Avatar
    So I tried it, and it still isn't working. Stuck at boot.
    01-21-2013 06:18 PM
  4. Bizzle69's Avatar
    I'd wipe and reflash.. I have hboot 1.14, and I just flashed back to this rom, and it went through. Strange

    Actually, make sure you install 4.0 of JellyBam... 4.1 has a little worse battery
    01-21-2013 07:07 PM
  5. atomic_squid's Avatar
    I'd wipe and reflash.. I have hboot 1.14, and I just flashed back to this rom, and it went through. Strange

    Actually, make sure you install 4.0 of JellyBam... 4.1 has a little worse battery
    No luck. Once I get to my PC I'll try it with 4.0.

    Sent from my HTC One XL using Android Central Forums
    01-21-2013 09:19 PM
  6. atomic_squid's Avatar
    I'd wipe and reflash.. I have hboot 1.14, and I just flashed back to this rom, and it went through. Strange

    Actually, make sure you install 4.0 of JellyBam... 4.1 has a little worse battery
    What about 5.1?
    01-22-2013 05:02 PM
  7. Bizzle69's Avatar
    stay away from that one for now.... i just tried a fresh install twice, and theres a compiling error that needs fixed. com.android.phone doesnt load
    01-22-2013 05:05 PM
  8. atomic_squid's Avatar
    Yeah, mine's stuck at that stupid HTC splash screen with the legal disclaimer that won't go away even though I've gone through multiple ROMs.
    01-22-2013 05:37 PM

Similar Threads

  1. Rom booting issues
    By jmeitz in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 02-20-2011, 05:32 PM
  2. 2.3.20 Rom Manager Issues
    By jbomb11 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 12-14-2010, 03:48 PM
  3. Remove Clockwork Mod Recovery/Custom Rom loading issues
    By davidva in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 1
    Last Post: 11-18-2010, 03:36 PM
  4. Rom Manager Issue! Help?!?!
    By D2TSHR1439 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 09-21-2010, 10:32 PM
  5. Koush's Rom Battery Issues
    By tuxedojacob in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 8
    Last Post: 05-04-2010, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD