Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By leesumm
  1. Thread Author  Thread Author    #1  

    Default Still haveing troubles

    I tried again to put on another rom, and it didn't work. I read the forums at XDA and downloaded I think CleanRom 5.1 . I followed all the directions to the T. I hooked the phone to the computer USB , put the zip on the phone in a folder on the storage from the Desktop. Ran TWRP, wiped system ETC. Then installed from TWRP following all directions , About 10 minutes or so I got "reboot" from TWRP, when I hit system to reboot it said "NO OS do you really want to reboot". I was coming from Viper XL 3.1 and tried 3 times and the same thing every time. So far JellyBam is the only thing I can get to flash on the phone. I have tried the Cyangenmod, and a host of others. Seems I always come back to Viper XL 3.1 , its the only one that I can get on and kinda like, but would like to see what the others look like . Whats going on after the flash and to reboot then no OS installed part.
  2. #2  

    Default Re: Still haveing troubles

    The only thing different about Viper, is that it flashes the boot.img for you. For the others, this would be an additional step... and I do not see you note that in the above text. Did you specifically flash the boot.img from these other ROMs using Fastboot or the FlashGUI app? If not, that is the problem. If you have a newer HBOOT than 1.09 you must flash this separately from the ROM, every time you flash one, unless told NOT to. This is on you to remember, as it is an extra step for only those phones with an upgraded HBOOT. It was noted on the third page of the JL Cleanrom thread.
    xda-developers - View Single Post - [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
  3. Thread Author  Thread Author    #3  

    Default Re: Still haveing troubles

    Ok, correct me if I am wrong (which I usually am). But, I understand this flashing boot.img thing can be done with the app from Google play FlashGUI app prior too and with the OS such as Viper on prior to booting to recovery then wipeing and installing a rom ?
  4. #4  
    Bizzle69's Avatar

    Posts
    671 Posts
    ROM
    ViperXL/Dirty Rom

    Default Re: Still haveing troubles

    Quote Originally Posted by leesumm View Post
    Ok, correct me if I am wrong (which I usually am). But, I understand this flashing boot.img thing can be done with the app from Google play FlashGUI app prior too and with the OS such as Viper on prior to booting to recovery then wipeing and installing a rom ?
    Yes, if you are booted into android the process to switch Roms is this:

    FIRST MAKE A BACK UP OF YOUR EXISTING ROM if you want to.

    1. Open app>> select rom.zip that you want to switch to (only hit browse, leave everything at default)
    2. After the app "preloads" the system files, hit the flash button at the bottom of screen.
    3. Once that is done, select reboot to recovery.
    4. First thing in recovery> wipe-factory reset
    5. Install same rom.zip that you flashed in the app.

    Anytime you flash a new rom or kernel it'll take a bit on its first boot, and may bootloop once...this is normal, be patient.
    Verizon Samsung Galaxy S4
    Rooted, HyperDrive Rom

    If I helped you out, hit the thanks button on this post!
  5. Thread Author  Thread Author    #5  

    Default Re: Still haveing troubles

    Slowly I am learning, I don't understand all the terms and procedures yet, but learning on a trial and error method. This seems to be the only place I have found to get some help other than the XDA site and haven't posted any problems there but managed to find some sort of relevant question and answer. I did manage to find a Jelly Bean rom and get it to work with little problem , but a lot of errors in trying. Think I might brave another one.
    Attached Thumbnails Attached Thumbnails Still haveing troubles-2013-02-15-06.51.42.png   Still haveing troubles-2013-02-15-06.52.37.png  
    Bizzle69 likes this.

Similar Threads

  1. Still having trouble rooting. HELP!
    By playnwfire13 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 40
    Last Post: 05-18-2011, 11:18 PM
  2. WaveSecure... Anyone else having trouble registering?
    By Ignitros in forum Android Apps
    Replies: 15
    Last Post: 01-16-2010, 06:39 PM
  3. Having Trouble Sending Texts When 2010 Hits?
    By sprint_fan in forum The Android Central Lounge
    Replies: 4
    Last Post: 01-01-2010, 02:06 AM
  4. Still having call quality problems
    By bmderuosi in forum Motorola Droid
    Replies: 9
    Last Post: 12-15-2009, 11:01 PM
  5. Anyone having trouble receiving SMS messages?
    By mabmarc#WP in forum HTC Hero
    Replies: 4
    Last Post: 10-12-2009, 07:44 PM

Posting Permissions