1. tcm1969's Avatar
    I've rebooted a few times but my phone is dragging. It takes a long time for things to open that used to be pretty quick. My screen has been locking up here and there as well. Could my rom be acting up? What should I do in a situation like this?

    From my HTC One X running ViperXL 3.2
    03-09-2013 02:37 PM
  2. Bizzle69's Avatar
    I've rebooted a few times but my phone is dragging. It takes a long time for things to open that used to be pretty quick. My screen has been locking up here and there as well. Could my rom be acting up?What should I do in a situation like this?
    ..rom my HTC One X running ViperXL 3.2
    Go to venom tweaks>misc>minfree settings and set it to "stock" ...Some people
    have had.better with "multitasking extreme" but I've been using stock for a while and it's good..
    .also, search "lag" in the search field of that forum for other solutions.

    I've never had this slow down like you are having, but I'm sure everything will work out for you- I don't have auto sync on either
    tcm1969 likes this.
    03-09-2013 04:56 PM
  3. loraque's Avatar
    I have seen that happen, and I agree that it is the tweaked multitasking. You need to give it some attention manually. Tap the app switcher, swipe away old apps.

    It is better than stock, but not as nice as aosp with memory management. Apparently undoing the changes its not easy.

    Sent from my One X using Android Central Forums
    Bizzle69 likes this.
    03-09-2013 07:09 PM
  4. MangoPowah's Avatar
    Like Bizzle said, changing the minfree settings to stock helps. I had mine running on multitasking extreme, and while I had bouts of lag, I also had a lot of random reboots while my phone was in my pocket (which in turn led to really bad battery drain; not sure if it was directly correlated, but the problem was present nonetheless.)

    Also, going into venom tweaks -> Advanced and wiping cache and dalvik cache can help things as well.

    Sent from the cockpit of Gurren Lagann
    tcm1969 likes this.
    03-09-2013 10:17 PM
  5. tcm1969's Avatar
    Go to venom tweaks>misc>minfree settings and set it to "stock" ...Some people
    have had.better with "multitasking extreme" but I've been using stock for a while and it's good..
    .also, search "lag" in the search field of that forum for other solutions.

    I've never had this slow down like you are having, but I'm sure everything will work out for you- I don't have auto sync on either
    So far so good! I think that may have done it! Thank you!

    From my HTC One X running ViperXL 3.2
    Bizzle69 likes this.
    03-09-2013 10:29 PM
  6. skulldreamz's Avatar
    Mine is doing the same on Xylon...

    Sent from my One X using Android Central Forums
    03-24-2013 08:53 AM

Similar Threads

  1. Replies: 0
    Last Post: 06-08-2010, 07:48 PM
  2. Replies: 7
    Last Post: 05-19-2010, 04:43 PM
  3. accelerometer slowing down/not working
    By herbologist in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 05-04-2010, 11:05 AM
  4. does the moment slow down if too many texts,etc?
    By bcrtj457 in forum Samsung Moment
    Replies: 5
    Last Post: 02-13-2010, 11:56 AM
  5. Droid slowing down
    By Kaizmuth in forum Motorola Droid
    Replies: 18
    Last Post: 01-13-2010, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD