1. tcm1969's Avatar
    Over the past couple of weeks some strange things have been going on. It started with apps seeming to open a little slower and flip board and Facebook constantly saying "no internet" when opened. Now, whenever I am in an app and go back to the home screen it's blank for 2 to 3 seconds before it repopulates with the clock, app shortcuts and the like. Yesterday when returning to the home screen it said "ui not responding" . All of my short cuts in widgets were there but behind them just black. It came back in 5 or 6 seconds but a weird side effect that has not corrected itself is that in the pull down notification, my toggles for wifi, screen brightness etc are now spaced so only 2 show on the screen at a time. I have to scroll to get to the other ones. This is all very strange. Any ideas?

    From my HTC One X running ViperXL 3.2
    03-16-2013 08:46 AM
  2. Bizzle69's Avatar
    Over the past couple of weeks some strange things have been going on. It started with apps seeming to open a little slower and flip board and Facebook constantly saying "no internet" when opened. Now, whenever I am in an app and go back to the home screen it's blank for 2 to 3 seconds before it repopulates with the clock, app shortcuts and the like. Yesterday when returning to the home screen it said "ui not responding" . All of my short cuts in widgets were there but behind them just black. It came back in 5 or 6 seconds but a weird side effect that has not corrected itself is that in the pull down notification, my toggles for wifi, screen brightness etc are now spaced so only 2 show on the screen at a time. I have to scroll to get to the other ones. This is all very strange. Any ideas?

    From my HTC One X running ViperXL 3.2
    Make sure you are up to the newest version of viper, go to tweaks>misc>minfree settings and make sure it's on "stock" .. I've been running viper for well over a month, no issues like this. After you switch the minfree, clear cache and reboot
    03-16-2013 10:45 AM
  3. tcm1969's Avatar
    Make sure you are up to the newest version of viper, go to tweaks>misc>minfree settings and make sure it's on "stock" .. I've been running viper for well over a month, no issues like this. After you switch the minfree, clear cache and reboot
    I was on stock and have wiped cache & dav again. That seems to have cleared up the notification toggles. We'll see how it holds up.

    From my HTC One X running ViperXL 3.2
    Bizzle69 likes this.
    03-16-2013 12:18 PM
  4. tcm1969's Avatar
    I was still having the same misc problems coming up until I loaded Nova launcher. It has been lightning fast and trouble free since install! Very happy again.
    I don't know what the bug in my stock launcher was.

    From my HTC One X running ViperXL 3.2
    03-23-2013 10:15 PM

Similar Threads

  1. Replies: 34
    Last Post: 07-21-2011, 11:59 PM
  2. Is Fring down?
    By SkyG in forum Android Apps
    Replies: 0
    Last Post: 07-08-2010, 11:05 PM
  3. Can Anyone break down how to Enable Wireless N
    By Sho_Nuff_3000 in forum HTC EVO 4G
    Replies: 6
    Last Post: 06-22-2010, 03:05 PM
  4. Anyone still think Friday is THE day?
    By judasmachine in forum HTC Droid Eris
    Replies: 32
    Last Post: 01-23-2010, 10:28 PM
  5. Anyone else think this is really bright in the dock?
    By largeselection in forum Motorola Droid
    Replies: 4
    Last Post: 11-07-2009, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD