1. wesley20850's Avatar
    It doesnt really affect anything but the buttons are misplaced. Is there any way to fix it or is it just me?
    Attached Thumbnails ViperXL Gallery Problem-screenshot_2013-03-17-18-28-08.png  
    03-17-2013 06:00 PM
  2. Bizzle69's Avatar
    I've never seen this myself, I change wallpapers weekly... have you gone through settings> apps> gallery and cleared data/cache? Also do the same for HTC sense
    03-17-2013 09:42 PM
  3. wesley20850's Avatar
    just tried that still the same.. oh well it isn't that big of a problem

    Sent from my HTC One XL
    03-18-2013 01:08 PM
  4. Bizzle69's Avatar
    Well, ****... you can always try a clean install if it ever bothers you to that point haha
    03-18-2013 09:52 PM
  5. wesley20850's Avatar
    im also having problems with my mms not sending..im starting to suspect that it might be because i frequently restore my back-uped version of ViperXL via twrp..is it possible that files might be lost in the restoration? and if so is there any way to prevent this? thanks in advance
    03-19-2013 08:29 PM
  6. Bizzle69's Avatar
    Your first option is to do a dirty flash: reboot to twrp and flash the same version of viper that you currently run, but DO NOT WIPE in the installer...this will fix broken files/missing files, etc.

    Make a backup first, and if doing a dirty flash didn't help, do a clean install. I have not had such issues myself, but this method should work
    wesley20850 likes this.
    03-21-2013 01:12 AM
  7. wesley20850's Avatar
    just did a clean install but the gallery problem still persists.. mms problem is gone though and I'm pretty sure I can live with the gallery problem

    Sent from my HTC One X using Android Central Forums
    03-21-2013 10:33 AM
  8. Bizzle69's Avatar
    Are you running the newest version? 3.2.6? Try to go into venom tweaks and fix permissions... Other than that I'm not sure
    03-21-2013 11:09 AM
  9. loraque's Avatar
    Try Quickpic as a gallery replacement. For most gallery functions, Quickpic is better/faster.
    wesley20850 likes this.
    03-21-2013 12:54 PM
  10. wesley20850's Avatar
    Are you running the newest version? 3.2.6? Try to go into venom tweaks and fix permissions... Other than that I'm not sure
    yea I'm on the newest version of viper and just tried that still doesn't fix it.. thanks for trying I think I'm just gonna try quickpic

    Sent from my HTC One X using Android Central Forums
    Bizzle69 likes this.
    03-21-2013 03:26 PM

Similar Threads

  1. Photo Sort / Gallery Problem
    By zoggybottom in forum Acer Iconia A500
    Replies: 0
    Last Post: 08-10-2011, 07:51 PM
  2. Gallery problems
    By melficersx in forum HTC EVO Shift 4G
    Replies: 4
    Last Post: 06-13-2011, 09:38 AM
  3. Froyo Gallery problem
    By Debo45215 in forum T-Mobile myTouch 3G
    Replies: 0
    Last Post: 12-01-2010, 06:31 PM
  4. 3D Gallery Problem in myTouch 3G
    By LayzieBone075 in forum General Help and How To
    Replies: 3
    Last Post: 11-27-2010, 12:45 PM
  5. Froyo gallery problem - video!
    By King Neptune117 in forum Motorola Droid X
    Replies: 3
    Last Post: 09-23-2010, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD