Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    rnich120's Avatar

    Posts
    94 Posts
    Global Posts
    99 Global Posts

    Default Emails

    Does anyone else have issues with emails not sending?

    There are times when sending emails over mobile network (uk vodafone) it just doesnt wanna send even if I have full H signal.

    I'm using a BT internet email account.

    When using wifi, I have no issues what so ever as to be expected.

    Be interesting to see if anyone else has these problems and what they are doing to sort it.
  2. #2  

    Default

    Quote Originally Posted by rnich120 View Post
    Does anyone else have issues with emails not sending?

    There are times when sending emails over mobile network (uk vodafone) it just doesnt wanna send even if I have full H signal.

    I'm using a BT internet email account.

    When using wifi, I have no issues what so ever as to be expected.

    Be interesting to see if anyone else has these problems and what they are doing to sort it.
    Afraid I'm the opposite, I'm with 3 (unbranded) and have no issues with mobile data use regarding emails or anything but when I use WiFi it times out often and hangs when anything tries to access or use internet. This is despite my Evo3D right next to the One X working just fine. Thankfully we can expect the new firmware update (1.29 - Sunday 6th) to sort out some of these known issues.
  3. Thread Author  Thread Author    #3  
    rnich120's Avatar

    Posts
    94 Posts
    Global Posts
    99 Global Posts

    Default Re: Emails

    Oh right.

    Well I guess we shall see what is fixed when the update is released.

Posting Permissions

B