Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default turning off notification light

    is there anyway to turn it off totally. I have unchecked all the options in the setting menus and turned it off in some of my apps. Im still getting it in the gmail app. There is no notification light option in that app even though i unchecked email in the main settings section. anyone have any ideas?
  2. #2  

    Default Re: turning off notification light

    I have the little green light too. Bugging the heck out of me.
  3. #3  

    Default Re: turning off notification light

    go to settings/display/notifications. uncheck any items for which you don't want the notification light. caveat: this option is available on my stock int'l one x. don't know about any carrier branded model.
  4. #4  

    Default Re: turning off notification light

    It's funny, this is one of the features that I absolutely desire in my phone! All phones should have indicator lights.
  5. #5  
    naviwilliams's Avatar
    Distinguished

    Posts
    812 Posts
    Global Posts
    14,306 Global Posts

    Default

    Weird, I have all my light notifications off, yet I still see it when I receive emails (I use the GMail app), weird really...

    The light is so tiny it is hard to see it, so why even bother? At least on a BlackBerry, you could see the red light from virtually across the room.


    Sent from my iPad using Tapatalk
  6. #6  

    Default Re: turning off notification light

    I loveeeeee the notification light..the other Droid(had all iPhones and wasn't a fan of the camera flash indicator for messages) I had for a short period because it kept shutting off (motorola atrix 4g) had it and was why I wanted to keep it... I love the light... It excites me! Haha
  7. #7  

    Default Re: turning off notification light

    I specifically came on here looking for a solution to this very issue - want to turn OFF the notification for email (specifically Gmail, my corporate email doesn't trigger the LED)

    I love the LED notification but only want it for text and missed calls. I've unchecked all options except text, calls and vmail but it's still blinking away whenever I get an email


    Any help here would be super
  8. #8  

    Default Re: turning off notification light

    Quote Originally Posted by kharper76 View Post
    I specifically came on here looking for a solution to this very issue - want to turn OFF the notification for email (specifically Gmail, my corporate email doesn't trigger the LED)

    I love the LED notification but only want it for text and missed calls. I've unchecked all options except text, calls and vmail but it's still blinking away whenever I get an email


    Any help here would be super

    I can verify that if you use the GMAIL app (NOT the regular EMAIL app), and in that app, go to the account settings, you can uncheck notifications and the green light no longer appears.



    If you are using the regular Mail app for Gmail all bets are off. (Don't do that).

    So, 1) use the right tool, 2) do the setting in the Gmail app.

    (Nice thing about this being controlled within the app is you can have multiple Gmail accounts shown on the phone and only see notifications for those you want to see).

Posting Permissions

B