1. stevemikez's Avatar
    Recently my phone stopped using Chrome as the default web browser. I can't figure out how to change it back, I tried in Settings_ Apps. Any help? Thanks guys.

    Sent from my HTC One X using Android Central Forums
    06-30-2012 11:56 PM
  2. cloak.n.dagger's Avatar
    Try settings>app associations>Web urls and change it to chrome. I have also seen this setting get restored back to the default. Not sure how or why that happens, but it's and easy fix. ;-)

    Sent from my EVO 4G LTE smarter than your phone!
    07-01-2012 12:00 AM
  3. stevemikez's Avatar
    Thank you!!!

    Sent from my HTC One X using Android Central Forums
    07-01-2012 01:45 PM
LINK TO POST COPIED TO CLIPBOARD