1. Metalhawj's Avatar
    seems like people have had this problem before after reading through some threads but i couldnt find any answers.

    I just flashed AOKP 6.2 and for some reason, the screen on my camera app turns green. like night vision green kind of. the pictures i take still come out as regular fully colored photos but the green screen is very annoying.


    does anyone have a fix to this besides reflashing the rom? already tried the simple reboot but no go.
    07-16-2012 10:46 AM
  2. rdxhd's Avatar
    seems like people have had this problem before after reading through some threads but i couldnt find any answers.

    I just flashed AOKP 6.2 and for some reason, the screen on my camera app turns green. like night vision green kind of. the pictures i take still come out as regular fully colored photos but the green screen is very annoying.


    does anyone have a fix to this besides reflashing the rom? already tried the simple reboot but no go.
    Did you flash any MODs like the eXtreme Sound Enhancer? Those MODs are know to create that issue with the Camera. Do a factory reset + wipe cache and dalvink and reflash the ROM. You shoul dbe OK after that.
    07-16-2012 12:03 PM
  3. Metalhawj's Avatar
    is there an easier way to uninstall the mod instead of reflashing the rom? dont want to go through all the trouble of setting up again.
    07-16-2012 12:22 PM
  4. rdxhd's Avatar
    Your could try that or you could also try reflashing the ROM without the factory reset or cache/dalvik wipe.
    07-16-2012 12:26 PM
  5. thedroidfanatic's Avatar
    Comment on the Rom thread, this is a Rom issue, not something wrong with ur phone

    Sent from my HTC One X using Android Central Forums
    07-24-2012 05:43 AM
  6. mosesthetool's Avatar
    People,
    I am having the same issue (i think)
    The screen goes all messed up green matrix lines on me when i turn on the camera app on my HOX.
    here is a video:

    I had ARHD 18 rom installed, so I flashed new HBOOT (1.39) and flashed JB ARHD 21.0 without and tweeks.
    It is still the same problem.
    I tried replacing the physical camera with one that works, but it still shows those green lines.


    It seems like a hardware issue although i really hope not.
    Any idea?
    05-08-2013 03:39 PM
  7. Fourmyle's Avatar
    Mine went straight green screen. I pulled the battery, waited 30 secs. put it back and it's working fine now.
    07-21-2014 07:42 PM
  8. vicky jaga's Avatar
    I have the same problem what can i do
    12-23-2014 11:38 AM
  9. vicky jaga's Avatar
    I have the same problem what can i do
    12-23-2014 11:39 AM
  10. Dan Mor Ex's Avatar
    I think it's impossible to fix without good service center
    12-25-2014 04:22 PM
LINK TO POST COPIED TO CLIPBOARD