1. generatedanomaly's Avatar
    So, I bought the HTC One X 3 days after it was released in Aus (Optus branded) and noticed that the screen didn't turn on to alert you when you received a text message - it only played a notification tone, and the LED flashed at you.

    Upgraded to Jelly Bean last night and still no change. I'm using an app at the moment, but is there a setting or something for it?

    Also, double notifications for emails! It's so annoying. I'll get an email through (hotmail) then almost immediately after it'll ring and vibrate again to alert me. No idea what's going on.
    12-23-2012 06:27 PM
  2. Bizzle69's Avatar
    For the message alert/screen turn on when recieving a text, open your stock messaging app>settings>then look for notifications, see if there is an option for "quick reply" and select show pop-up... I'm not sure if this will work, I haven't been on stock sense for a while(I'm on a cm rom/stock android)

    With the double notification for email, go to the stock htc mail app, settings then look at the notification options (I assume you are using a separate email app other than htc mail) > turn notifications off in the htc mail app. I usually have the notifications on my email app turned off anyhow, I just check it periodically
    12-23-2012 08:44 PM
  3. generatedanomaly's Avatar
    For the message alert/screen turn on when recieving a text, open your stock messaging app>settings>then look for notifications,see if there is an option for "quick reply" and select show pop-up... I'm not sure if this will work, I haven't been on stock sense for a while(I'm on a cm rom/stock android)
    Nothing! I've looked all through the settings menu!
    12-23-2012 11:17 PM
  4. generatedanomaly's Avatar
    With the double notification for email, go to the stock htc mail app, settings then look at the notification options (I assume you are using a separate email app other than htc mail) > turn notifications off in the htc mail app. I usually have the notifications on my email app turned off anyhow, I just check it periodically
    Nope. Am using stock HTC mail app. Nothing external.
    12-23-2012 11:23 PM
  5. cbatiste1993's Avatar
    Nothing! I've looked all through the settings menu!
    If you're willing to try 3rd party messaging apps, Handcent SMS is good for pop up SMS if that's what you are looking for. I believe there is a setting in Handcent to wake the screen whenever a message comes through, I'm not 100% sure on it though.
    12-24-2012 07:26 PM
  6. LesMiserables's Avatar
    ... the screen didn't turn on to alert you when you received a text message - it only played a notification tone, and the LED flashed at you...

    Also, double notifications for emails! It's so annoying. I'll get an email through (hotmail) then almost immediately after it'll ring and vibrate again to alert me. No idea what's going on.
    I'm not sure about the double email issue, sorry. But for the screen on notifications try POPs.
    12-25-2012 12:03 AM

Similar Threads

  1. Replies: 14
    Last Post: 05-11-2012, 05:18 PM
  2. Wont vibrate for text messages
    By Helgaiden in forum HTC Droid Eris
    Replies: 2
    Last Post: 07-07-2010, 08:42 AM
  3. Screen on for notifications?
    By skullsdontfade in forum HTC EVO 4G
    Replies: 8
    Last Post: 07-06-2010, 08:44 PM
  4. ringtones for text messages
    By kioana in forum General Help and How To
    Replies: 1
    Last Post: 05-17-2010, 08:57 AM
  5. Vibrate for text messages???
    By Mr. Z in forum Motorola Droid
    Replies: 4
    Last Post: 01-07-2010, 09:28 PM
LINK TO POST COPIED TO CLIPBOARD