Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    3FC
    3FC is offline
    3FC's Avatar

    Posts
    1 Posts
    Global Posts
    17 Global Posts

    Default Youtube video playback problems

    Hi, hoping someone can help me because I must be an *****.. Every time I try to play a youtube video it plays in high speed- both video and audio. I cannot figure out how to change it or why it is doing it and I've ignored it for the past couple weeks since I don't watch videos all that often, but tonight it is bothering the heck out of me. Videos I have recorded play fine, but any video I click on in the market, or youtube, or an app that plays youtube videos plays in high speed, so I'm just not sure how to change this or what it is. If anyone knows, please help!
  2. #2  

    Default Re: Youtube video playback problems

    Hi, are you playing youtube videos via the youtube application or are you using a browser ?

Similar Threads

  1. Recorded 1080p HD video playback problems
    By buckethead19252 in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 10-29-2012, 11:53 PM
  2. Youtube playback problem
    By LS2982 in forum Sprint Epic 4G
    Replies: 5
    Last Post: 05-27-2011, 10:41 PM
  3. Thunderbolt video playback problems
    By DROIDFREAK in forum Verizon HTC Thunderbolt
    Replies: 8
    Last Post: 05-25-2011, 07:38 PM
  4. youtube video watching problem
    By lucyc in forum Motorola Droid
    Replies: 0
    Last Post: 11-23-2010, 01:10 PM
  5. Problem seeking ahead in Video Playback
    By showergel in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-21-2010, 07:45 PM

Posting Permissions