1. andreglud's Avatar
    Hi
    So, I want to sideload a zip file, but of some reason, it doesn't work! I've done this a few times ago, but at that time I were on Windows 7. Atm. I'm on Windows 8. I can get my X+ into sideload (TWRP) without problems. But I'm not sure if it's starting correct.
    Starting ADB sideloa feature...
    And it keeps doing that.. No confirm that it's started. However, usually it works without writing any confirmation.
    On the command prommt it writes:
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    List of devices attached
    But I dont want it do be via the local network. It should be via USB. How do I change that? My guess were ADB usb but that wasn't for any use.
    03-28-2014 03:24 PM
  2. wizzrah's Avatar
    Hi
    So, I want to sideload a zip file, but of some reason, it doesn't work! I've done this a few times ago, but at that time I were on Windows 7. Atm. I'm on Windows 8. I can get my X+ into sideload (TWRP) without problems. But I'm not sure if it's starting correct.

    And it keeps doing that.. No confirm that it's started. However, usually it works without writing any confirmation.
    On the command prommt it writes:


    But I dont want it do be via the local network. It should be via USB. How do I change that? My guess were ADB usb but that wasn't for any use.
    It seems it isn't doing anything because it hasn't found your device. Your device should be listed after "List of devices attached." Make sure you have USB Debugging on and that drivers are installed correctly.
    03-31-2014 10:25 AM
  3. Aslam ferry's Avatar
    i saw eror in adb you start with port 5037 how to resolve it?

    Hi
    So, I want to sideload a zip file, but of some reason, it doesn't work! I've done this a few times ago, but at that time I were on Windows 7. Atm. I'm on Windows 8. I can get my X+ into sideload (TWRP) without problems. But I'm not sure if it's starting correct.

    And it keeps doing that.. No confirm that it's started. However, usually it works without writing any confirmation.
    On the command prommt it writes:


    But I dont want it do be via the local network. It should be via USB. How do I change that? My guess were ADB usb but that wasn't for any use.
    04-16-2015 06:41 AM
  4. Hussan Khan's Avatar
    sar no wark

    plezzz help me
    10-27-2016 07:42 AM

Similar Threads

  1. Galaxy S4: turn on while charging
    By longcafe in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 08-11-2014, 11:35 AM
  2. WiFi not connecting on Galaxy S4
    By GetsugaTenshou in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 03-29-2014, 08:52 AM
  3. is it possible to rollback android version
    By Lee Davies2 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 03-29-2014, 08:20 AM
  4. Galaxy S4 says it's charging but it WON'T!
    By cberry30 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-28-2014, 03:28 PM
  5. Replies: 0
    Last Post: 03-28-2014, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD