Page 20 of 22 FirstFirst ... 171819202122 LastLast
Results 476 to 500 of 546
Like Tree83Likes
  1. #476  
    jcr2112's Avatar

    Posts
    50 Posts
    ROM
    Unlocked/Rooted

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by apastrophe View Post
    Have you installed PlayerPro or any specific music player that builds its widget on lockscreen? Because a previous version of PlayerPro had this issue.
    No...I don't use player pro...I use tune in radio pro, 8tracks, and songza...also slacker and pandoria but I never use those two...and it happens randomly even when I haven't used any music player

    Sent from my HTC6500LVW using AC Forums mobile app
  2. #477  

    Default Re: This is THE BUG Thread.

    I use the standard HTC keyboard qwert
  3. #478  

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by BataHTC View Post
    I use the standard HTC keyboard qwert
    Try switching to the Google keyboard and back again.

    Sent from my HTC One using Tapatalk 4
  4. #479  

    Default Re: This is THE BUG Thread.

    I don't get a clue actually aabout your problem. Can you kindly post a screenshot?
    Quote Originally Posted by jcr2112 View Post
    No...I don't use player pro...I use tune in radio pro, 8tracks, and songza...also slacker and pandoria but I never use those two...and it happens randomly even when I haven't used any music player

    Sent from my HTC6500LVW using AC Forums mobile app
  5. #480  

    Default Re: This is THE BUG Thread.

    With 4.3 now, I tried to split the notification and ringtone volumes with the next checkbox. However, it seems that for some reason, once in a while the notification volume gets jacked up to the max even though I haven't changed it?

    The only thing I can think of is raising the bluetooth volume on my phone affects the ringtones too?

    Is anyone elase having this problem?
  6. #481  

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by Gangrel View Post
    With 4.3 now, I tried to split the notification and ringtone volumes with the next checkbox. However, it seems that for some reason, once in a while the notification volume gets jacked up to the max even though I haven't changed it?

    The only thing I can think of is raising the bluetooth volume on my phone affects the ringtones too?

    Is anyone elase having this problem?
    I do believe you are correct in your assumption regarding Bluetooth. I do believe this happens in my car when I'm connected via Bluetooth when I raise the music volume the notification volumes also get raised by default. I think you can go back into volumes/sound while in Bluetooth and set the separate volumes again but I haven't tried it.

    Sent from my Nexus 7 using Tapatalk 4
  7. #482  

    Default

    Fixed
    Last edited by M_Lux; 10-04-2013 at 05:45 AM.
  8. #483  

    Default Re: This is THE BUG Thread.

    My lock screen music controls seem to have stopped showing up all of sudden. Anyone else have this problem or know of a fix?

    Sent from my HTC6500LVW using Tapatalk 4
  9. #484  

    Default Re: This is THE BUG Thread.

    I have been getting a random error since I upgraded to 4.3 via AT&T yesterday. I randomly get a notification that says 'Unfortunately Bluetooth Share has Stopped.' It has happened 4 or 5 times today while I have been in different apps, in Settings, or texting so I don't know what I am doing to cause the problem. I never got this error before and I don't use Bluetooth often so it is turned off until I need it. I never got this error before in the 3-4 months that I have had this phone. Every time that error comes up, my phone stops playing music whether I'm using the FM tuner or iHeartRadio. I have to close out all processes in order to get it up and running again (well that's the solution I found anyways).

    Does anyone know a way to get this to stop happening? As I said, I don't use Bluetooth often (maybe only 3 times playing with the Beats Pill I got free with the phone). It's not a critical error but it is irritating.
  10. #485  

    Default Re: This is THE BUG Thread.

    Im having big problems with my WIFI.

    If i'm in living room (where the router is) i get full signal no bother but if i move to kitchen (about 5 meters away) that goes to 1 bar wifi then if i go in bathroom (1 meter from kitchen) i lose all wifi.

    same if i go up stairs, so basiaclly if i want to use wifi in my house i need to stick to living room.

    Its not the router because all other wifi devices get full signal anywhere in house and even in back garden.

    Has anyone else had this problem.
  11. #486  

    Default Re: This is THE BUG Thread.

    Did you tried restarting the phone or turning WiFi On/Off? Did you noticed if the way you hold the phone influence the signal? If any of this tips don't help... then take it to service.
  12. #487  

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by MoshuXXL View Post
    Did you tried restarting the phone or turning WiFi On/Off? Did you noticed if the way you hold the phone influence the signal? If any of this tips don't help... then take it to service.
    Tried those and didnt work mate.

    Only thing i noticed was that if i put my finger on the yop right hand corner of the phone then the signal went.
  13. #488  

    Default Re: This is THE BUG Thread.

    I bought a previously carrier locked HTC One and I am trying to update it to 1.29.666.17 however it always fails. I wiped the phone and have reset it still fails to update.

    Currently it's running Android 4.1.2, Software 1.29.666.5 and kernel version 3.4.10-g42e6c45. I don't think the previous owner unlocked the bootloader or installed any ROMS. I've looked around but can't seem to find anybody who has had this problem. Any ideas?
  14. #489  

    Default Re: This is THE BUG Thread.

    Is there any problem with battery life after update to 4.3? My other device the Z1 battery lasts much longer, never seen a phone that literally watching 1 3 min video on youtube and dropped 2 percent, holy crap this is terrible, any idea whats happening? Thanks.
  15. #490  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default Re: This is THE BUG Thread.

    Stock calendar event notification. Have a Verizon One here, have every notification set to 20 min, and still I get notified every 5 min.? Can't for the life of me get it to status bar notify me every 20 min.? Any suggestions?

    Sent from my One
  16. #491  

    Default Re: This is THE BUG Thread.

    Can`t connect via Wi-Fi to non-broadcasting networks. Kinda sad really...
  17. #492  

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by straughany10 View Post
    Im having big problems with my WIFI.

    If i'm in living room (where the router is) i get full signal no bother but if i move to kitchen (about 5 meters away) that goes to 1 bar wifi then if i go in bathroom (1 meter from kitchen) i lose all wifi.

    same if i go up stairs, so basiaclly if i want to use wifi in my house i need to stick to living room.

    Its not the router because all other wifi devices get full signal anywhere in house and even in back garden.

    Has anyone else had this problem.
    I'm having big problems with Wi-Fi also... Sounds exactly like what you're going through. Full bars when in the same room as the router, but drops a bar with every few feet away until WiFi drops out completely. Can basically only use Wi-Fi in the same room as the router. Tried resetting the router, rebooted the One numerous times, updated data profile, and cleared data partition, but nothing helps. Will be trying factory reset next, but who wants to do that? Can't wait for a patch though since it's pretty unusable at home without Wi-Fi. Afraid that a factory reset won't fix things either, but basically left with no other choice. Blaming 4.3 update for the issues. No problems prior. Funny thing is that these issues didn't seem to start until just a few days ago even though I've been running 4.3 for about 2-3 weeks now. I noticed degraded Wi-Fi almost right away, but was still usable. Has gotten much worse this past week. Used to pick up a dozen different routers when performing a scan at work prior to 4.3, but now I can't pick up any.
    Last edited by AshPhx; 10-21-2013 at 10:56 PM.
  18. #493  
    r3g
    r3g is offline
    r3g's Avatar

    Posts
    97 Posts
    Global Posts
    374 Global Posts

    Default Re: This is THE BUG Thread.

    I like may people are suffering from wifi constantly disconnecting and reconnecting. This is my second htc one and both phones had the issue. My Nexus 4 had the same issue but iPhone and nexus 7 don't. So frustrating. Been through so many different settings configurations in router and on device but nothing helps. This problem existed pre 4.3. Do the One and N4 use the same wifi chips? Maybe it's a faulty chip, can't think of another reason why 2 Ones and n4 all have the same issue but n7 and iPhone don't.
  19. #494  
    Daspoo's Avatar

    Posts
    75 Posts
    Global Posts
    111 Global Posts

    Default Re: This is THE BUG Thread.

    I really like the HTC One, but man do the things that don't seem to work perfectly drive me up the wall... (AT&T HTC One)

    - When listening to voice mails, the volume is so freakin' low. Playing with the volume buttons on the side brings up an "In-call" volume popup, but it is usually at max; yet the volume is ridiculously-low
    - I put the phone on silent mode, but when a call comes through, it rings at whatever volume was set for the ringer previously
    - Some application updates result in the application to be removed from whatever folder it might have been stored in
    - The inability to get a "Do Not Disturb" mode as similar to the iPhone as possible
    - Notifications still *buzz* unless you manually disable the vibrating feature for each respective app, so no quick way to toggle it for all and not have the phone in "Vibrate Only" mode

    I'd love to see these things addressed in the next Android/Sense update, but I'm not very hopeful.
    ----------
    Cheers!
    MoshuXXL likes this.
  20. #495  

    Default Re: This is THE BUG Thread.

    When i use the Radio app on my HTC One and then switch from WiFi to 4G LTE my radio app FC.
  21. #496  

    Default Re: This is THE BUG Thread.

    I choose to update my phone to 4.3 android version. Everything is fine, just a little thing is wrong and I don't know if I'm only with this: in video mode I don't have autofocus enabled. I must tap the screen everytime when I want to focus. If I go to settings I don't see "Lock focus in video" option anymore.

    Any solution for this?
    Thanks in advance.
  22. #497  

    Default Re: This is THE BUG Thread.

    Hi everyone, just windering has anyone else experienced issues with the camera after updating to 4.3 & 5.5? My ability to zoom has gone, attempted to get in touch with htc to no avail. Any help is appreciated, thanks

    Sent from my HTC One using AC Forums mobile app
  23. #498  

    Default Re: This is THE BUG Thread.

    Quote Originally Posted by MonkeyNews View Post
    Hi everyone, just windering has anyone else experienced issues with the camera after updating to 4.3 & 5.5? My ability to zoom has gone, attempted to get in touch with htc to no avail. Any help is appreciated, thanks

    Sent from my HTC One using AC Forums mobile app
    I have the same situation. You can only use pinch to zoom and the zoom bar will appear for few seconds. annoying
    And on the video mode, on my side .. auto-focus not work anymore. I must tap the screen everytime when I want to focus. annoying too.
  24. #499  

    Default Re: This is THE BUG Thread.

    Same here

    Sent from my HTC One using Tapatalk
  25. #500  

    Default Re: This is THE BUG Thread.

    Glad to hear it's not just me. I wasn't even aware of the ability to zoom via pinching so thanks for that. Not sure if they've taken the slider bar off on purpose, they still haven't got in touch with me, the first time they haven't replied to be fair.

    Sent from my HTC One using AC Forums mobile app
Page 20 of 22 FirstFirst ... 171819202122 LastLast

Similar Threads

  1. So this is the 20th century.
    By peterz71 in forum Introductions
    Replies: 6
    Last Post: 05-07-2011, 07:33 PM
  2. this is the only thing
    By Upstreammiami in forum Introductions
    Replies: 1
    Last Post: 02-18-2011, 10:45 PM
  3. should i get this is the webbrowser any good?
    By caliwrestla in forum Motorola Charm
    Replies: 4
    Last Post: 09-07-2010, 11:35 PM
  4. Replies: 10
    Last Post: 05-06-2010, 02:18 PM
  5. Ok this is the ROM I've been looking for
    By ardoreal in forum Software Development and Hacking
    Replies: 15
    Last Post: 01-23-2010, 10:28 PM

Posting Permissions

B