Results 1 to 21 of 21
Like Tree1Likes
  • 1 Post By NastyNeil
  1. Thread Author  Thread Author    #1  

    Default Is anyone else getting this.....

    About a couple of days ago I start seeing 'no SIM card' a the very bottom of my notification screen. But now I have it on my notification bar too.
    WTF?
    Anyone else experiencing/experienced this? And wth do I do?
    TIA!

    Sent from my HTC One using Android Central Forums
  2. #2  

    Default Re: Is anyone else getting this.....

    I had that on my HTC One X. I seriously hope it's not with the one as well. If so, you can google or YouTube how to put a small piece of packing tape on your SIM to keep it secure. I did this with my One X from January until May and it worked flawless. Hope that helps.

    Sent from my HTC One using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: Is anyone else getting this.....

    I rebooted, & now it's gone. Keeping fingers crossed that it'll stay that way.

    Sent from my HTC One using Android Central Forums
  4. #4  

    Default Re: Is anyone else getting this.....

    Hopefully. I'll remember this if mine starts acting up. Then again, I'll prob just secure it with the tape to be safe. Lol Good luck!

    Sent from my HTC One using Android Central Forums
    Thanked by:
    Xsie 
  5. #5  

    Default Re: Is anyone else getting this.....

    I've had this a few times with my One. "No sim card" message and I'm not able to make calls, browse internet, nothing. It fixes itself after a bit. Dont know if its hardware (loose SIM card) or just a software issue. One thing that I noticed is that it always seemed to happen when I am playing Ingress.
  6. #6  
    Jennifer Stough's Avatar
    Retired Moderator

    Posts
    2,029 Posts
    Global Posts
    2,032 Global Posts

    Default Re: Is anyone else getting this.....

    It won't hurt to put a few layers of stoctch tape on the side of the SIM that doesn't have contacts to help keep it snug.

    "Differences of habit and language are nothing at all if our aims are identical and our hearts are open. -courtesy of Albus Dumbledore, via my droid DNA.
  7. #7  

    Default Re: Is anyone else getting this.....

    No SIM card issues here. I have never tried to remove mine. It was a brand new sim, as I just switched to AT&T for this phone. (AT&T service is much faster in my area)
  8. Thread Author  Thread Author    #8  

    Default Re: Is anyone else getting this.....

    I've not had an issue since rebooting.

    Sent from my HTC One using Android Central Forums
  9. #9  

    Default Re: Is anyone else getting this.....

    I got the SIM error for the first time today. I've never tried to take out the card or anything and I'm on Sprint, so I'm not even sure how important the card actually is on my device. I restarted my phone and it went away and hasn't come back yet. I hope it doesn't become a reoccurring issue.

    Sent from my HTCONE using Android Central Forums
    msterner123 likes this.
  10. #10  
    cohoman's Avatar

    Posts
    219 Posts
    Global Posts
    473 Global Posts
    ROM
    HTC One Stock All the Way

    Default Re: Is anyone else getting this.....

    Quote Originally Posted by yourbrokenoven View Post
    No SIM card issues here. I have never tried to remove mine. It was a brand new sim, as I just switched to AT&T for this phone. (AT&T service is much faster in my area)
    Same thing here with my HTC One. No SIM issues yet (and hopefully never!), brand new SIM card as I switched from Sprint to AT&T about a month ago.
  11. Thread Author  Thread Author    #11  

    Default Re: Is anyone else getting this.....

    Had it again last night & this morning. I dunno why. I thought the latest update might take care of that. Rebooting phone did help again. I hope this doesn't become an issue that happens a lot.

    Sent from my HTC One using Android Central Forums
  12. #12  

    Default Re: Is anyone else getting this.....

    I wonder if it's the Carrier's SIM card.

    I've switched it back-and-forth with Bell, Rogers & even T-Mobile. *knock*on*wood* No issues whatsoever and had it since launched.
  13. #13  
    derande's Avatar

    Posts
    176 Posts
    Global Posts
    353 Global Posts

    Default Re: Is anyone else getting this.....

    i never once had this problem until after the recent AT&T update this week. now it's happened 5-times. i'm certain my is now software related. if it happens again, i'm off the the AT&T store.
  14. #14  

    Default Re: Is anyone else getting this.....

    To anyone on Sprint. It's to my understanding that the SIM card for our device is only for overseas use of the phone. Can anyone confirm this? I've only had the SIM error once, but if it happens again, and we don't technically NEED to have the SIM in, I will just remove it and keep it somewhere safe.

    Sent from my HTCONE using Android Central Forums
  15. Thread Author  Thread Author    #15  

    Default Re: Is anyone else getting this.....

    At&t here. And my 14 day window has been over for awhile now. Am I stuck with a phone with this issue or what?

    Sent from my HTC One using Android Central Forums
    Last edited by Xsie; 06-02-2013 at 05:23 PM.
  16. #16  

    Default Re: Is anyone else getting this.....

    Quote Originally Posted by Xsie View Post
    At&t here. And my 14 said window has been over for awhile now. Am I stuck with a phone with this issue or what?

    Sent from my HTC One using Android Central Forums
    Multiple users have already suggested a simple fix for you.

    It's likely the SIM isn't snuggly in place; stick a few layers of scotch tape on it to ensure it remains in place.
  17. #17  

    Default Re: Is anyone else getting this.....

    Having No Sim card issues frequently on my Dev edition One on AT&T. I have even changed the sim card. But it keeps happening a couple of times a day. But reboot always fixes it. I am suspecting if it is a phone issue now. Though it started happening for me after I received a system update.
  18. Thread Author  Thread Author    #18  

    Default Re: Is anyone else getting this.....

    Quote Originally Posted by raoden View Post
    Having No Sim card issues frequently on my Dev edition One on AT&T. I have even changed the sim card. But it keeps happening a couple of times a day. But reboot always fixes it. I am suspecting if it is a phone issue now. Though it started happening for me after I received a system update.
    Mine started before the update. I was hoping that the update would fix it, but no.
    I don't want to "tape" my SIM card on a new phone. I'd expect to have to do that on my old Inspire, but not my brand new one!
    It's not happened lately. Hope it stays that way. If you learn anything about all this, appreciate it if you pass it along to me.
    TIA!



    Sent from my HTC One using Android Central Forums
  19. #19  
    migespy's Avatar

    Posts
    72 Posts
    Global Posts
    93 Global Posts
    ROM
    Pure Jelly Bean Rom

    Default Re: Is anyone else getting this.....

    I had the same issue with my HTC 8X. Ended up trading it out for a GS3. Just got my One and it did the sim thing again too. I thinks it's a hardware issue, as the same thing happened on my 8X. Reboot didn't fix it had to pop the sim out and re-seat it. That fixed it. Gonna try the scotch tape thing see if it helps.

    Posted via Android Central App
  20. #20  
    dmxjago's Avatar

    Posts
    160 Posts
    Global Posts
    167 Global Posts

    Default Re: Is anyone else getting this.....

    FYI I had 3 one X phones that all had this issue. HTC told me it was a bad design with the sim card holder that holds the sim car to allow you to remove and insert it back in. They said they have redesigned nee sim trays that resolves the issue.. As a matter of fact I just received my free sim card try for my mother in laws HTC one X who is the one having this issue now. I even got her a new sim card for free from at&t of course that did not resolve the issue.

    I hope the HTC one does not have the same issue as the One X that would be frustrating. Fyi although we could put tape like some of you recommended, but we should not have to do this with a product like this and this expensive. I expect my phone to be 100% or very close to it and so far it has been although I did receive the no sim error one time in the first week of owning the one, but it has not happened since..

    Posted via Android Central App
    Thanked by:
    Xsie 
  21. #21  
    TimmE's Avatar

    Posts
    67 Posts
    Global Posts
    69 Global Posts

    Default Re: Is anyone else getting this.....

    I have a Sprint HTC One and I just started having this issue as well. I believe it is software because it goes away upon reboot.

    Posted via Android Central App

Similar Threads

  1. Is anyone else getting their SD cards fried?
    By colestein in forum HTC EVO 3D
    Replies: 15
    Last Post: 09-22-2011, 08:00 AM
  2. Is anyone else getting error messages and force closes on Phone c
    By Harlemknight in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-05-2011, 05:36 PM
  3. Replies: 6
    Last Post: 03-18-2011, 12:46 AM
  4. Replies: 26
    Last Post: 11-14-2010, 10:39 PM
  5. Replies: 2
    Last Post: 08-24-2010, 03:26 PM

Posting Permissions

B