Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By akk60
  1. Thread Author  Thread Author    #1  

    Default Google Now

    So, I'm having trouble turning on Google Now. My email that is tied to my account is a company email. I am an administrator, but when I go to turn it on within the Google Admin page I cannot find the option. What am I doing wrong?

    Posted via Android Central App
  2. #2  

    Default Re: Google Now

    Are you talking about Google Now on your phone or on a Chromebook/PC?

    If you're talking about your phone, you can only enable it on your phone. Not sure how or if you can on your Chromebook/PC. Never tried. But if you need to know how to enable it on your phone here's how:

    Either on the widget or Google search app, tap it and let it load. Scroll all the way to the bottom and tap the 3 dots on the bottom right. Tap settings. Slide Google Now to "ON".
    Note 4/ Note 3 / Note 2 / hTc One E8 / Moto X / hTc ONE / LG G3
  3. Thread Author  Thread Author    #3  

    Default Re: Google Now

    On my phone... When I go to turn it on within my phone it says that the administratior has to turned it off and points me online to turn it on. I cannot turn it on within my phone.

    Posted via Android Central App
  4. #4  

    Default Re: Google Now

    Then you're going to have to ask your company administrator to enable it if you want to use that account. Sometimes they lock down specific features

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
  5. Thread Author  Thread Author    #5  

    Default Re: Google Now

    I am the administratior. I can't figure out how to turn it on.

    Posted via Android Central App
  6. #6  
    saalnaz's Avatar

    Posts
    39 Posts
    Global Posts
    369 Global Posts

    Default Re: Google Now

    Guys... One urgent question about this same issue.. I have the HTC one and I have a Gmail account. My Google now was working fine and I had the cards showing when I used the Google now.
    For some reason, I disabled it and now I can't retrieve the cards and when I go to settings there is no option for turning it back on or showing cards. I appreciate your help. Thanks.

    Posted via Android Central App
  7. #7  

    Default Re: Google Now

    Quote Originally Posted by Superevangelist12 View Post
    I am the administratior. I can't figure out how to turn it on.

    Posted via Android Central App
    It says enable right? So, load the page it asks you to using Chrome. Make sure show desktop page is checked. Then, you can enable it like you would on any computer.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
  8. #8  
    akk60's Avatar

    Posts
    33 Posts
    Global Posts
    207 Global Posts

    Lightbulb Re: Google Now

    Quote Originally Posted by saalnaz View Post
    Guys... One urgent question about this same issue.. I have the HTC one and I have a Gmail account. My Google now was working fine and I had the cards showing when I used the Google now.
    For some reason, I disabled it and now I can't retrieve the cards and when I go to settings there is no option for turning it back on or showing cards. I appreciate your help. Thanks.

    Posted via Android Central App
    I switched it off just to see what your'e talking about, and I had the same problem. the way i activated it again is by turning off all location services and putting the phone on airplane mode with wifi on for data. Then just open Google search and it'll give you the option to activate it again.
    Other ways I seen in Google but didn't work out are deleting Google search app and re-installing it, and deleting app data for Google search, try those if my way doesn't work for you, and tell me how it works out for you.
    Hope I helped.
    Thanked by:
    saalnaz likes this.
  9. #9  
    saalnaz's Avatar

    Posts
    39 Posts
    Global Posts
    369 Global Posts

    Default Re: Google Now

    Quote Originally Posted by akk60 View Post
    I switched it off just to see what your'e talking about, and I had the same problem. the way i activated it again is by turning off all location services and putting the phone on airplane mode with wifi on for data. Then just open Google search and it'll give you the option to activate it again.
    Other ways I seen in Google but didn't work out are deleting Google search app and re-installing it, and deleting app data for Google search, try those if my way doesn't work for you, and tell me how it works out for you.
    Hope I helped.
    Thank you dude. It worked after I deleted and reinstalled...

    Posted via Android Central App

Similar Threads

  1. Verizon HTC One: Root/S-Off/Recovery/Google Edition/Menu ReMap/Button Light disable.
    By Dreamliner330 in forum HTC One Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 09-30-2013, 01:37 AM
  2. Free Google Play Music for Droid Maxx
    By Pauljr in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 08-29-2013, 04:09 PM
  3. Replies: 11
    Last Post: 08-25-2013, 04:32 AM
  4. With Update Out, Closer to LTE Now??
    By ew800 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 08-24-2013, 03:34 PM
  5. New Google Now update?
    By andog88 in forum AT&T HTC One
    Replies: 1
    Last Post: 08-24-2013, 03:00 PM

Posting Permissions