Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Unhappy 4.3 screwed up my notifications

    I just installed 4.3 on my HTC One (Sprint) and it seems that it changed my notifications. Here is what it was before:

    System - Vibrate
    Gmail new e-mail (Hangouts message) - icon on the notification/status bar but NO vibrate or sound

    Now with 4.3:

    System - Vibrate
    Gmail new e-mail (Hangouts message) - vibrate for each e-mail/message

    I went into the settings of Gmail and the "notification" setting is turned on and "vibrate" is turned off. But it seems like the system vibrate takes over. This is annoying because I want to keep my phone on vibrate when I go to sleep in case I get a phone call, but I don't want to have my phone vibrate for any e-mails I get.

    Does anybody else have this problem or does anybody have any ideas? Thanks.
  2. #2  

    Default Re: 4.3 screwed up my notifications

    Did you figure out what happened?

    Something similar happened to me (Nexus 4, rooted, cyanogenmod 10.2), I think when Contacts+ updated. Suddenly incoming SMS were being handled by Contacts+, instead of the Messaging app in cyanogenmod. I changed that back, but now the Messaging app doesn't give any notifications at all, despite all that being checked in settings. Weirdly, other notifications are wrong -- I just noticed a missed call showing the Viber notification light. An off-by-one bug somewhere? I have no idea.
  3. #3  

    Default Re: 4.3 screwed up my notifications

    I solved it in a way that ONLY removed the vibrate from emails. Emails still made a sound (like I want them to, but you can make them soundless), and texts still vibrate and make sound. I'll put the solution first, then background below (background can be important because different carriers have slightly different Android builds).

    To solve:
    1. Open Gmail app
    2. Click the menu button softkey (in case I have the name wrong, I mean the button to the left of the physical home button)
    3. Click Settings. Here, you should see General Settings, [a list of your gmail account(s)], and About Gmail
    4. Click on an account, it will open to another menu
    5. Click on Inbox sound & vibrate (third option down for me)
    6. On this new menu, look for the following two fields: Sound (leads to a "choose file" option); and Vibrate (a checkbox)
    7. Quick side note: You may have discovered that unchecking Vibrate doesn't actually turn off vibrations. We need to go deeper.
    8. Look at the Sound option. Does it currently say Default ringtone ([your notification tone]) ? If it does, that's the problem.
    9. Click on Sound, then choose the sound you want from the menu (as opposed to leaving it on Default ringtone)
    10. Leave Vibrate unchecked (because everyone likes specificity in their instructions)
    11. Repeat for any other accounts you have
    12. Enjoy the return of a calm pocket



    This way, it should still play sounds when sound is enabled, but will never vibrate. My conjecture as to why this happens: the "default ringtone" is not simply just a ringtone, but also now has the vibrate inherently attached to it (if vibrate is enabled for texts). This is also probably why we cannot change the way the texts vibrate.

    I have a Samsung Galaxy S3 and am on Verizon in Oregon (in the off chance that states have different rollout dates). Before the update, which occurred this morning, my gmail notifications were set up to play the Bubbles sound (one of the stock options) and not vibrate at all. If the phone was in vibrate mode, no sound or vibration would occur, though it would still put a notification in the toolbar.

    After the update, SO MANY VIBRATIONS! All of the things were vibrating. And while that isn't the only grievance I have with this update, it was the one I fixed.

    Hope this helps. Verizon, if you're watching, we'd all greatly appreciate a fix to the battery drain. I remember that when a previous, non-android update caused battery drain, you all were on top of it and released a fix within a couple weeks. Do it again, please!

Similar Threads

  1. Smart stay won't detect my eyes
    By Shanicenicolle in forum Samsung Galaxy S4
    Replies: 12
    Last Post: 12-27-2013, 12:15 AM
  2. Can I send msg from my note 8.0...
    By JoeyyNY in forum Samsung Galaxy Note 8.0
    Replies: 4
    Last Post: 10-16-2013, 01:50 PM
  3. Replies: 1
    Last Post: 10-08-2013, 07:29 PM
  4. Facebook not pushing notification on shortcut of app.
    By semp1 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-08-2013, 04:22 PM
  5. Replies: 3
    Last Post: 10-08-2013, 03:58 PM

Posting Permissions

B