Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Topgonzo
  1. Thread Author  Thread Author    #1  

    Question does anybody have problems with Chrome's address/search bar not responding to tap?

    hi,
    i noticed this annoying bug or whatever, when i tap the address bar to type a new search or even tap the X to stop uploading a page,
    it sometimes just not responding or doing anything,
    and after a few taps, it finally "agrees" to go into "writing mode", or stop uploading..
    anyone else has this?

    and while i'm at it, i tried a few browsers, but most of them were not as fast as the Chrome so ATM i decided to stick with it.
    anyway, i was wondering if there's a good browser that lets you swipe left to go back, as in the IOS7 Safari? (instead of using the back softkey)
    it's also a bit weird that in order to go back pages when the phone is in horizontal view, my only option is to tap the back softkey, which is now placed on the right bottom side of the screen.. not very smart or comfortable..
    is there a browser that solves these problems? (at least with added on screen back/forward buttons)?

    many thanks!
  2. #2  
    Haalcyon's Avatar

    Posts
    5,732 Posts
    Global Posts
    6,214 Global Posts
    ROM
    CM 10.2

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    I've had all kinds of issues with Chrome. Time is money. So I just uninstalled it and haven't looked back. Firefox and Dolphin do quite nicely.
    Live long and prosper.


    Thanked by:
    rozroz 
  3. Thread Author  Thread Author    #3  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    Quote Originally Posted by Haalcyon View Post
    I've had all kinds of issues with Chrome. Time is money. So I just uninstalled it and haven't looked back. Firefox and Dolphin do quite nicely.
    Dolphine feels too heavy.. and Firefox is ok. just haven't figured out yet how to refresh with on tap, instead of going into the menu first
  4. #4  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    Why do people even use Chrome anymore? So many better options.

    Sent from my HTCONE using Xparent BlueTapatalk 2
    Haalcyon likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    Quote Originally Posted by Topgonzo View Post
    Why do people even use Chrome anymore? So many better options.

    Sent from my HTCONE using Xparent BlueTapatalk 2
    so give me you're best choice of a fast efficient one!
  6. #6  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    I use the stock browser that comes with the phone I have chrome disabled. I also sometimes use Mercury browser.

    Sent from my HTC One
  7. #7  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    I alternate between stock and Mercury.
  8. #8  
    Haalcyon's Avatar

    Posts
    5,732 Posts
    Global Posts
    6,214 Global Posts
    ROM
    CM 10.2

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    Firefox primary with Dolphin as backup.

    OptimuS G Pro
    Live long and prosper.


  9. Thread Author  Thread Author    #9  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    Quote Originally Posted by ram1220 View Post
    I alternate between stock and Mercury.
    what's Mercury's advantage?
    i tried around 5-6 browsers already. still none gives a good solid all around feel like Safari.
    i especially got hooked on swiping back instead of a back button. so much more convenient. finding myself swiping left desperately
  10. #10  

    Default Re: does anybody have problems with Chrome's address/search bar not responding to tap?

    It has a speed dial and an ad blocker. It's pretty fast but sorry no swiping.

    Sent from my AT&T HTC One

Similar Threads

  1. Will a US Nexus 5 work with a U.K sim card?
    By JordanHandley in forum Google Nexus 5
    Replies: 11
    Last Post: 11-20-2013, 11:13 AM
  2. Problems rooting S3, EMMC bug?
    By sholiskey in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 11-19-2013, 04:34 AM
  3. Any1 having issues with Facebook posts?
    By Aimes_D in forum General Help and How To
    Replies: 0
    Last Post: 11-19-2013, 04:13 AM

Posting Permissions

B