Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Exclamation Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Hello All,

    I'm sure you guys just love these kinds of threads, especially when people do stupid things that make you want to shake your head. So here's my story.
    I did a manual update of the stock rom with the RUU from HTC's site. Everything was going fine until I went to re-root the phone at which time I checked the box to delete system along with dalvik, cache, and data....woops. So, I spent the next six hours last night trying everything I could find on various forums to fix this brick. I was stock rooted with S-off. I am now S-off with the newest Twrp installed. I tried adb sideloading various ROMs and a couple of nandroid backups...it failed everytime. I can't see the internal storage when I plug the phone into the computer. I can get information back from a getvar all, but nothing from list or show devices at the command line. I am at a loss at this point as there is obviously something else going on here that is keeping from flashing a .zip on this thing.

    I know there are a great many other things most on here would rather be doing this time of year, but I would appreciate any help as I won't be able to get ahold of anybody on christmas with my phone dead...

    Thanks,

    Scott
  2. #2  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Only real good troubleshooting guides I'm aware of in this situation is from the link below...

    Paul
    Moderator Team Leader @ Android Central





  3. Thread Author  Thread Author    #3  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Thanks, checking that out.
  4. Thread Author  Thread Author    #4  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Ok, pushed TmobileUSA.zip to /media/data/.... so it's in the phone. However after clearing everything and trying to flash the .zip, it failed.
    Everything always fails... well, at least I can get something on the internal storage. Any more ideas?
  5. #5  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Sorry you're going thru it. This is one of the reasons I like SD cards. Put it in your computer and load any rom you want, pop it in your phone and flash.

    Alas this is not the case with the One and why I've been afraid to root this phone. Good luck man

    Sent from my HTCONE using AC Forums mobile app
    Owner of a replacement Htc One... Till something better comes along
    Ambassador
  6. #6  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Quote Originally Posted by scjohnson1172 View Post
    Ok, pushed TmobileUSA.zip to /media/data/.... so it's in the phone. However after clearing everything and trying to flash the .zip, it failed.
    Everything always fails... well, at least I can get something on the internal storage. Any more ideas?
    Sorry you're going thru it. This is one of the reasons I like SD cards. Put it in your computer and load any rom you want, pop it in your phone and flash.

    Alas this is not the case with the One and why I've been afraid to root this phone. Good luck man

    Sent from my HTCONE using AC Forums mobile app[/QUOTE]



    Sent from my HTCONE using AC Forums mobile app
    Owner of a replacement Htc One... Till something better comes along
    Ambassador
  7. Thread Author  Thread Author    #7  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    You're right...actually, there is no excuse for not having removable storage on any phone. But that said, the One is a good phone, if I can get it working again. And thanks for the words of support.
  8. Thread Author  Thread Author    #8  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Ran Ruu from Fastboot...that fails. It's like there is something else missing from the phone besides the OS... I do have the right drivers as HTC link fires up when I plug the phone in.
  9. #9  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Well download the ruu for t mobile here I think that's the one u have. Go in to bootloader and connect to Ur pc and make sure u click the top one that says boot loader. And it's says like fastboot ac or whatever at the top to male sure it connected and run through the set thats how I fixed my brick my os deleted it happens hoped this help. Note u may have to try it 3 or more times until it works I had too

    Posted via Android Central App
  10. Thread Author  Thread Author    #10  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    downloading...thanks
  11. Thread Author  Thread Author    #11  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Well, after three evenings and most of Christmas later, I'm back in business. Twrp backup, adb pull the backup, delete that group of archived files and replaced with a backup from teh internetz, adb push back into phone, Twrp restore...all is fine after RUU to 4.3. The forums were indespensible and I learned a lot about how these things work. So thanks to all who helps those in need.
  12. #12  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Glad to hear you're back in business

    Sent from my HTCONE using AC Forums mobile app
    Owner of a replacement Htc One... Till something better comes along
    Ambassador
  13. Thread Author  Thread Author    #13  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Thanks, I was sweating it for a few days... Figured I was going to be ordering a Nexus 5 or something...lol

    I do have a couple of issues now that I'm on 4.3, but hopefully somebody else on the T-Mobile forum has some insight into them. WiFi calling notification cant be made to go away permanently. And Google Now doesn't start from the home key...

    Small problems considering I had a brick for a few days!!!
  14. #14  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Hey scjohnson1172 , so it seems you got it working again! Mind if you help me out alittle? Im currently on CWM touch, should i switch to TWRP? and what should i do, because everything fails for me too :[
  15. Thread Author  Thread Author    #15  

    Default Re: Ok, so I accidentally deleted the OS on my ONE... Help Please.

    Quote Originally Posted by Tran My View Post
    Hey scjohnson1172 , so it seems you got it working again! Mind if you help me out alittle? Im currently on CWM touch, should i switch to TWRP? and what should i do, because everything fails for me too :[
    Sorry for not replying. I haven't been on the forum since I fixed my issue. I was using twrp. What I ended up doing was creating a backup (the backup didn't contain much data because I didn't have to OS installed) I used adb pull to fetch the backup onto my computer. I found a working backup from the web and replaced my backup files with those (you have to keep the original backup file name that your recovery made). Then adb push the modified backup onto the phone. Perform a recovery of your backup. I got a backup from somewhere in germany and the language and radios were messed up, however it G least got me back up and running to where I could use the RUU from t-mobile and put the correct ROM back onto the phone.

    Posted via Android Central App

Similar Threads

  1. Apps disappearing on Galaxy S4
    By doozdooz in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 03-22-2014, 05:23 AM
  2. Help with getting Verizon Galaxy S3 working with Tmobile Baseband and Network
    By Stacy Love in forum Verizon Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 01-03-2014, 04:37 PM
  3. does play store gives (app of the week)
    By jeno27 in forum LG G2
    Replies: 5
    Last Post: 12-25-2013, 09:55 PM
  4. Problems copying files from my pc to Nexus 7 (2013) ?
    By jerrysimon in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 12-24-2013, 01:07 PM
  5. Help - Nova Launcher
    By Vaas in forum Moto X
    Replies: 5
    Last Post: 12-23-2013, 06:08 PM

Posting Permissions

B