Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default HTC One: Certain headphones won't work anymore

    I've only had the htc one for exactly 3 weeks and one day, and the stock earbuds doesn't work anymore with the htc one. I can get them to work temporarily if I have the jack at a certain angle, pull them out a very tiny bit and immediately push it back in all the way it will work for a few seconds, but then gets really soft and distorted,however every other set of headphones dont have this problem. One would think that its the earbuds are faulty, BUT I tried the earbuds with my computer and it works flawlessly, so it cant be the earbuds that's causing the issues. I've already tried cleaning out the headphone jack, (I shined a small light into the jack and there was nothing there other than shiney metal.) I've obviously tried restarting the phone, looking wherever i can in the settings. I've tried pressing the mic button thing (whatever its called). no luck. I needs help-age.
    Last edited by NotJustAPhone; 01-08-2014 at 12:15 PM.
  2. #2  

    Default Re: HTC One: Certain headphones won't work anymore

    Welcome to Android Central! What did you try cleaning the jack out with? Even if you don't see anything with a flashlight, it's still worth swabbing around with a damp toothpick or a small Q-tip dipped in rubbing alcohol (just make sure the Q-tip doesn't fray easily, and that it isn't totally soaked with alcohol). Or you could try a can of compressed air to blow out the jack. If that doesn't work, then talk to the place you got the phone from and ask for a replacement. If you're beyond the replacement period, then you probably have to talk to HTC about warranty repair or replacement.
  3. #3  

    Default Re: HTC One: Certain headphones won't work anymore

    My headphone jack died a couple months ago. They replaced it under warranty. You may just have a bad jack.
    HTC One (M7) Developer Edition - Android Revolution HD Google Edition ROM 4.4.2 - Elemental kernel - ATT | Google Nexus 7 - Stock ROM 4.4.2 (plus tethering) - Elemental kernel - ATT | Apple iPad 2nd Gen 7.1 - Verizon

Similar Threads

  1. can anyone install this app and see if it works on your nexus 7 or not?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 01-11-2014, 08:21 PM
  2. Replies: 20
    Last Post: 01-10-2014, 03:43 PM
  3. Mobile Hotspot and Tethering not working after 4.3?
    By legaldeejay in forum Verizon HTC One
    Replies: 2
    Last Post: 01-08-2014, 01:52 PM
  4. Swype not working right since update.
    By LIncolnpondlover in forum Verizon Galaxy Note 2
    Replies: 0
    Last Post: 01-07-2014, 08:19 PM
  5. SGS3 Widget isn't WORKING?!
    By tenioduks in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-07-2014, 04:15 PM

Posting Permissions

B