Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Internet Pass Through not working with my PC anymore!

    Internet Pass Through is working with one of my home PC but not my office's one!
    It was working last week but since I upgraded to Viper rom with Sense 5.5 it simply stopped working with my office's PC.
    At home I installed Windows 8.1 this week and it works flawlessly.
    The weird thing is that both HTC Sync Manager and Driver pack are from the same source.
    I uninstalled and reinstalled both software and drivers 10 times but still no joy.
    Disabled Windows Firewall and Avast Antivirus but still no joy.
    I don't know if it's a driver thingy or a network problem somewhere between my office's PC lan and the router that is suddenly not liking my HTC
  2. #2  
    srkmagnus's Avatar

    Posts
    6,743 Posts
    Global Posts
    6,746 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Internet Pass Through not working with my PC anymore!

    Quote Originally Posted by Cool Jeff View Post
    Internet Pass Through is working with one of my home PC but not my office's one!
    It was working last week but since I upgraded to Viper rom with Sense 5.5 it simply stopped working with my office's PC.
    At home I installed Windows 8.1 this week and it works flawlessly.
    The weird thing is that both HTC Sync Manager and Driver pack are from the same source.
    I uninstalled and reinstalled both software and drivers 10 times but still no joy.
    Disabled Windows Firewall and Avast Antivirus but still no joy.
    I don't know if it's a driver thingy or a network problem somewhere between my office's PC lan and the router that is suddenly not liking my HTC
    I'm not sure what could have caused the problem by upgrading. But have you rolled back to the previous ROM version to see if it's ROM related or not?
  3. Thread Author  Thread Author    #3  

    Default Re: Internet Pass Through not working with my PC anymore!

    Quote Originally Posted by srkmagnus View Post
    I'm not sure what could have caused the problem by upgrading. But have you rolled back to the previous ROM version to see if it's ROM related or not?
    I don't think it's rom related,as it's perfectly working with my home PC,something went wrong with Windows of my office PC and don't know what.
    I reinstall drivers for windows and HTC sync 20 times but no joy,also checked if Windows Firewall was blocking it but I shut it down (the firewall).
    It must be an internet-network protocol thingy that's hanging the connection and can't put a finger on it

Posting Permissions

B