Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default is there a setting for this?

    My WiFi never works at my university. I turn it on and off and it says it's connected but the signal fluctuates a lot and when WiFi is ON nothing on my phone will load like Google chrome, Android forums, instagram, Facebook etc. My school does require my student log in and I've logged in before but now it never prompts me and I have no clue how to bring that prompt up. The only way my phone will do anything is through my att carrier. What sucks about this is that I work in a lab and the signal granted is weak but my phone gets literally zero signal. Everyone I work with (sorry but i should mention that they all have iPhones) has signal. 1 Verizon and 2 other att. They never have any of these problems with WiFi or carrier signal strength. Is my phone a lemon again or is my "antenna" broken? what about the WiFi stuff? I've tried turning it on and off. I also keep out of battery saver mode to see if it boosts performance. Mobile data always on.

    Best

    Posted via Android Central App
  2. #2  

    Default Re: is there a setting for this?

    Go to Settings>Wi-Fi, tap menu, then Advanced, and see if there is a "Wi-Fi Optimization" option. If so, UNCHECK it. The setting is to conserve battery (possibly at the expense of wi-fi signal).

    To get the ability to login back, try clearing all of your Chrome browsing data.
  3. Thread Author  Thread Author    #3  

    Default Re: is there a setting for this?

    How often will I have to do this? I'll try tomorrow when I'm back at university.

    Posted via Android Central App
  4. #4  

    Default Re: is there a setting for this?

    If the Wi-Fi optimization was causing problems, hopefully you'll only have to do it once.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  5. Thread Author  Thread Author    #5  

    Default Re: is there a setting for this?

    I got the wifi problem fixed thank heavens. Now the only thing I'm still noticing is that my general phone signal is SUPER weird in that it fluctuates very dramatically. The most dramatic fluctuation in bars that I've seen was this order 3-1-3-5-2-1 all within about 30 seconds. Then it settles and just keeps changing between 1 and 2 bars but it never just picks one it keeps changing. It is showing 4gLTE signal but it doesnt actually seem to be doing anything or it "timesout" if thats possible with phones. With 2 bars the phone just will NOT send photos or videos. They'll try forever and always fail. It's odd because I can receive pictures with this amount of bars just not send. Carrier thing or phone thing? Where is the antenna on this phone? Top left correct? Also the phone is bare, no case. This happened before and after I updated to SENSE 6 which was 2 days ago.

Similar Threads

  1. Is Waze the best traffic/navigation app? If not what is?
    By Bayarea13 in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 06-27-2014, 05:08 PM
  2. Twitter Crashes When Trying to Change Notification Settings
    By tim_d in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 06-11-2014, 01:09 PM
  3. Replies: 3
    Last Post: 06-05-2014, 08:34 AM

Posting Permissions