Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    mikeoc's Avatar

    Posts
    17 Posts
    Global Posts
    18 Global Posts

    Default No LED notifications since Sense 6

    Anyone else experiencing the same? I have LED notifications switched on for everything, as I did before the upgrade when it was working fine - but it is not working at all now. I have just finished resetting my phone, still not working, I have run the diagnostic, the green light worked fine - scratching my head at what else I can do? Any suggestions would be appreciated, thanks!
  2. #2  

    Default Re: No LED notifications since Sense 6

    I haven't "upgraded" to Sense 6 or Kit Kat yet due to all of the glitches I am reading about. I don't know how to solve your problem other than the fact that you are not alone. This notification issue has been mention a few times here.
  3. #3  

    Default Re: No LED notifications since Sense 6

    Quote Originally Posted by mikeoc View Post
    Anyone else experiencing the same? I have LED notifications switched on for everything, as I did before the upgrade when it was working fine - but it is not working at all now. I have just finished resetting my phone, still not working, I have run the diagnostic, the green light worked fine - scratching my head at what else I can do? Any suggestions would be appreciated, thanks!
    Quote Originally Posted by ram1220 View Post
    I haven't "upgraded" to Sense 6 or Kit Kat yet due to all of the glitches I am reading about. I don't know how to solve your problem other than the fact that you are not alone. This notification issue has been mention a few times here.
    same here , since sense 6. on kitkat was fine.
  4. #4  

    Default Re: No LED notifications since Sense 6

    This has happened to me to on previous upgrades and again having upgrading to sense 6.

    This time I found by happy coincidence that whilst installing an app called "Missed message flasher" and enabling that app in settings/accessibility/services that the notification Led started to work again (I have no idea why) and will continue to work while that app is installed, uninstall the app and the Led stops working again.
    Give it a try.

    If that doesn't work then the only other way I have found is to factory reset your M7 and DO NOT RESTORE FROM BACKUP either google or HTC backups when prompted.
    You must set your phone up as if it is brand new and install any apps manually from the playstore or via a list.
    This has worked twice for me now but I can't guarantee it will work for you.
    I hope this helps but remember it is a real chore to get the mobile back how you want it and to take all the usual precautions when doing a factory reset as only you are responsible for your device.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  
    mikeoc's Avatar

    Posts
    17 Posts
    Global Posts
    18 Global Posts

    Default Re: No LED notifications since Sense 6

    Thanks Manmikey. I was keeping the reset with no restore from backup as the very last option as I know it will be time consuming but, probably worth a go. Interestingly, I have an app called smsawake installed which used to wake my screen when an SMS message came in but this also no longer works since sense 6. I have installed missed message flasher and see how it goes first before doing the reset minus backup. Thank you for the advice

Similar Threads

  1. powering down since 4.4.3
    By Krolt in forum Google Nexus 4
    Replies: 8
    Last Post: 06-26-2014, 08:30 AM
  2. HTC ON (M8): Whatsapp and BBM push notification problem
    By ionutvirlan in forum HTC One (M8)
    Replies: 7
    Last Post: 06-25-2014, 03:55 AM
  3. No keypad tones during call - i9300 Samsung Galaxy S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 12:24 PM
  4. Textra Issues after Sense 6
    By eyoussef in forum HTC One
    Replies: 0
    Last Post: 06-18-2014, 08:34 AM
  5. No Headphone Icon!?!?!
    By ColbyJvonBrown in forum Moto G
    Replies: 2
    Last Post: 06-18-2014, 12:38 AM

Posting Permissions