1. Darthstryk3R's Avatar
    When I start watching netflix on my new vivid it starts out nice and brighter then dims a lot once the on screen stuff dissappears. I've tried turning brightness up but still auto dims,
    05-26-2012 09:55 AM
  2. KurtTX's Avatar
    My screen goes to sleep in 45 seconds...it's one of the settings. First it dims, then goes completely dark. I suspect you'll need to adjust that setting for watching videos. ????

    Kurt
    05-26-2012 04:32 PM
  3. apoc53's Avatar
    I have this problem, too - NetFlix worked beautifully before I updated to ICS / HTC Sense 3.6, but after the upgrade there is a lot of quirky behavior all around the phone.

    You may notice that, once NetFlix starts dimming, other video apps (YouTube, for example) start doing it, too. I had an app called MX Player that allows for brightness adjustment while watching a video, and I found that if I started a video with that app, then dimmed and re-upped the brightness while watching a video, other apps would then have their brightness fixed - but the phone started to lock up doing this. Figuring this was the root problem - if it can FIX it, perhaps it is CAUSING it - I removed MX Player; the behavior persists.

    Alternatively, if NetFlix offers captions for a video, I found that by hitting the caption button BEFORE the screen auto-dims, then touching the screen outside the caption window, it will hide the caption window behind the video and play menu. You can then press play and watch your video at proper brightness - but the play menu stays visible, and this can lead to locking up NetFlix and potentially pulling the battery to reboot. If you do this, you can't let the screen orientation change while watching the video, and you can't tap the video to hide the menu - either will immediately dim the screen again.

    I hope the workarounds help, but I wish I could determine if this is an ICS, Sense 3.6, or NetFlix problem, so I could complain to the right company without fear they'll blame one of the other two.

    Edit: from the response given, sounds like an upgrade issue. Will try a factory reset and post back

    Sent from my HTC PH39100 using Android Central Forums
    06-07-2012 12:01 AM
  4. Darthstryk3R's Avatar
    Ya, I noticed it affected youtube as well. I exchanged for another vivid and dont notice it doing it even after update to ICS
    06-08-2012 07:21 PM
  5. apoc53's Avatar
    Then I guess my next step with the problem will be a full factory reset - don't look forward to it cos I've had this phone since January and have it just like I like it.

    A bit off topic, but I'm curious: do you get the "android is upgrading" screen when you reboot the new phone?

    Sent from my HTC PH39100 using Android Central Forums
    06-08-2012 08:35 PM
  6. KurtTX's Avatar
    A bit off topic, but I'm curious: do you get the "android is upgrading" screen when you reboot the new phone?
    I do...not sure what's happening, though. IIRC I usually see a bunch of apps that they suggest to update...I pass on that, though.

    Kurt
    06-09-2012 10:23 AM
  7. apoc53's Avatar
    For future posterity, don't bother with a factory reset. Unless anyone can give any other info, if you have this problem with NetFlix, it would seem your options are either 1) trade the phone in, or 2) live with it. >: (

    Of course, as I stated here, the factory reset doesn't seem to really affect much beyond deleting my contacts and some data.
    06-09-2012 11:58 AM
  8. BmoreLizard's Avatar
    Hey all, I know this thread is a little old, but I have a Vivid and had the same problem. I am happy to report what worked for me, and hopefully it will work for you. Even though this app was repackaged to allow screen rotation, and give a black splash screen, it fixed my brightness issue. Remove Netflix from your device, and install http://forum.xda-developers.com/atta...3&d=1343335559 Hope this helps, and a thank you goes to the folks over at XDA-Dev.
    11-26-2012 11:11 PM
  9. OperationA7X's Avatar
    Stock ICS sucks, too many bugs, WCX fixed it.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    11-27-2012 07:03 PM
LINK TO POST COPIED TO CLIPBOARD