Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default GPS problems.

    Hey guys, so let me give you the backstory first.

    I decided to root my phone and install a custom rom. I spent the time to do it and the install went without a hitch. I opted for WCX illuminati series roms (this has been a really great rom by the way) and recovery. I loaded everything up and things worked great. Later on though I went to use the gps and it was acting a little weird on google maps. I wasn't sure what was going on but it wasn't live updating and it wasn't quite right about the direction I was pointing. It was roughly 300 to 400 yards off of my actual location but managed to pin down my area. I asked WildChild and he said that he hadn't ever came across any gps issues with his roms. (I fully believe him as he seems to be a great dev and has taken the time to help me out when I've had questions).

    I have reflashed the rom and switched back to a backup I had of stock, all to no avail. I got gps status toolbox and it just keeps searching for a gps signal.

    Essentially, I've come here to see if you guys have any suggestions on what I should do to try and fix this problem. I've never had this issue before I rooted my phone. Could it just be a first time use of the gps takes far longer than what I think it should? (I figure maybe five minutes and I should have a lock for first time use)

    Thanks for any and all help you guys can provide!
  2. Thread Author  Thread Author    #2  

    Default Re: GPS problems.

    If any mods could close this thread that would be great. I've fixed the issue and I'm glad I posted so maybe if somebody else has this issue they will find this.

    In a nutshell, I deleted things that looked unimportant (widgets mainly, but I'm sure I deleted some other things that I thought looked unimportant) and that was the cause of this whole gps fiasco. It will now live track me and is working like a charm. Gps status finds a lock pretty fast too (under 20 seconds)

    Remember kids, don't delete yo widgets and other misc. things that look unimportant lol

Similar Threads

  1. S Note Problems
    By bassbandit in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 01-25-2014, 08:04 AM
  2. Nexus 10 Tablet - Problems getting around flash player
    By stepaul8 in forum Google Nexus 10 Tablet
    Replies: 9
    Last Post: 01-23-2014, 03:32 PM
  3. A problem with my Nexus 7 screen!
    By iDoc86 in forum Google Nexus 7 Tablet (2013)
    Replies: 12
    Last Post: 01-21-2014, 08:27 AM
  4. Brightness setting-problem
    By capsfloyd in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 01-20-2014, 09:19 AM
  5. Galaxy Note 10.1: Flashed ROM now having problems when booted.
    By johnnie 65 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 01-19-2014, 10:00 PM

Posting Permissions

B