Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Verzion OTA updated automatically last night...

    I woke up with an error picture on my phone. When I reboot by pulling the battery it loads up normally but will reset itself after 5-10 sec and try to update itself again resulting in the error msg again. I'm running Gingersense ROM. Can anyone help me fix this without reflashing my ROM and having to reload everything?
  2. Thread Author  Thread Author    #2  

    Default Re: Verzion OTA updated automatically last night...

    So just trying different things myself I went into CWM Recovery and cleared the cache partition and it got rid of the update reboot/error. I then found the update in a downloadable zip and flashed it using CWM and all is well again.
  3. #3  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default

    Boot into hboot and clear the caches.. that will stop the ota from trying to update. Restart your phone. After use the app Root Explorer and do the following:

    Ok, first thing you need to do is to turn off OTA updates. I'm typing this from memory so I may have the folder off, if so, let me know and I'll get the right one. You need to have Root Explorer on your phone and using RE you go to system/etc/security and look for the file otacerts.zip and rename it to otacerts.zip.bak and you will not have to worry about the automatic updates anymore.
    We've been getting hit with the same problem over in the Thunderbolt Forum.
  4. #4  
    tack's Avatar

    Posts
    135 Posts
    Global Posts
    1,382 Global Posts

    Default Re: Verzion OTA updated automatically last night...

    Have you applied the 3.02.605.1 patch to Gingersense? If not, that should bring you totally up to date. I applied it and don't have the issue.
  5. #5  
    Mikee73's Avatar

    Posts
    6 Posts
    Global Posts
    9 Global Posts

    Default Re: Verzion OTA updated automatically last night...

    I have somewhat similar problem: running stocked Gingerbread, but my DINC2 is rooted. Yesterday, an OTA message popped on my screen informing me about the update, I could only defer it up to five days. So I clicked "defer". Then I cleared the cache and renamed otacerts.zip, but now if I go to Settings->software update, I still see "Install deferred SW". Any idea how to get rid of that? I'm desperately trying to find a solution to avoid this update...
  6. #6  
    crazy_skier's Avatar

    Posts
    86 Posts
    Global Posts
    99 Global Posts
    ROM
    Virtuous Unity 2.39

    Default Re: Verzion OTA updated automatically last night...

    Have you done what cyber warrior said?
  7. #7  
    Mikee73's Avatar

    Posts
    6 Posts
    Global Posts
    9 Global Posts

    Default Re: Verzion OTA updated automatically last night...

    So I figured out that you need to clean BOTH regular cache AND Dalvik cache, only then the "Install deferred SW" tab dissapeared. I also renamed otacerts.zip. However, I can still trigger OTA manually and it checks for updates no problem... Any idea how to permanently disable OTA? I'm just afraid that it will check for update automatically at some point and will try to install...

Posting Permissions