1. thirdeye82's Avatar
    I woke up with an error picture on my phone. When I reboot by pulling the battery it loads up normally but will reset itself after 5-10 sec and try to update itself again resulting in the error msg again. I'm running Gingersense ROM. Can anyone help me fix this without reflashing my ROM and having to reload everything?
    08-29-2011 10:50 AM
  2. thirdeye82's Avatar
    So just trying different things myself I went into CWM Recovery and cleared the cache partition and it got rid of the update reboot/error. I then found the update in a downloadable zip and flashed it using CWM and all is well again.
    08-29-2011 11:49 AM
  3. Cyber Warrior's Avatar
    Boot into hboot and clear the caches.. that will stop the ota from trying to update. Restart your phone. After use the app Root Explorer and do the following:

    Ok, first thing you need to do is to turn off OTA updates. I'm typing this from memory so I may have the folder off, if so, let me know and I'll get the right one. You need to have Root Explorer on your phone and using RE you go to system/etc/security and look for the file otacerts.zip and rename it to otacerts.zip.bak and you will not have to worry about the automatic updates anymore.
    We've been getting hit with the same problem over in the Thunderbolt Forum.
    08-29-2011 11:49 AM
  4. tack's Avatar
    Have you applied the 3.02.605.1 patch to Gingersense? If not, that should bring you totally up to date. I applied it and don't have the issue.
    08-30-2011 03:13 PM
  5. Mikee73's Avatar
    I have somewhat similar problem: running stocked Gingerbread, but my DINC2 is rooted. Yesterday, an OTA message popped on my screen informing me about the update, I could only defer it up to five days. So I clicked "defer". Then I cleared the cache and renamed otacerts.zip, but now if I go to Settings->software update, I still see "Install deferred SW". Any idea how to get rid of that? I'm desperately trying to find a solution to avoid this update...
    09-26-2011 06:34 AM
  6. crazy_skier's Avatar
    Have you done what cyber warrior said?
    09-26-2011 08:21 AM
  7. Mikee73's Avatar
    So I figured out that you need to clean BOTH regular cache AND Dalvik cache, only then the "Install deferred SW" tab dissapeared. I also renamed otacerts.zip. However, I can still trigger OTA manually and it checks for updates no problem... Any idea how to permanently disable OTA? I'm just afraid that it will check for update automatically at some point and will try to install...
    09-26-2011 10:59 AM
LINK TO POST COPIED TO CLIPBOARD